Jump to content
TimDemp

Ultimaker 3 ringing / inconsistencies along y axis

Recommended Posts

Posted · Ultimaker 3 ringing / inconsistencies along y axis

I bought a second hand ultimaker 3 extended and noticed it has some ringing or inconsistencies in the y axis.

The wall along the x axis looks smooth, but the wall along the y axis looks really rough.

20190923_213532.thumb.jpg.de79ba778803daec25c70ee8323aee99.jpg20190924_203153.thumb.jpg.be43e33ffabb99e75032fe02696f770a.jpg

Shiny black exaggerates the imperfections, but you can also feel the roughness with your finger and it is visible in other colors.

The walls are printed with the default cura profile with a 0.4mm nozzle and 80mm/s speed (30mm/s outer wall speed). Printing slower makes it less pronounced, but even if i print at 20mm/s outer wall speed the y axis looks still worse than the x axis. On my old printer, a wanhao 4x, the outer walls look and feel about as good as the x axis of the ultimaker. Both x and y axis look about the same. It is printed at the same outer wall speed.

20190924_203034.thumb.jpg.f42c8e8537e718f75ac131d7ce5c01f7.jpg

 

I suspected it might be a bad Y axis bearing. So i replaced it, and also replaced the rod, just to be sure. Unfortunately nothing changed and the prints looks just as bad as before on the y axis. The ringing or inconsistencies are also clearly visible in this benchy (a part is painted gray).

20190924_204150.thumb.jpg.db65295f9e8d2a5b1ec57a314313126c.jpg

Benchy with rough walls on the y axis, printed in the defualt 0.15mm profile

 

I then printed a bearing from pla, which probably won't last very long. But it did improve the quality of the y axis. It is a lot smoother. Not a great long term solution.

20190924_203605.thumb.jpg.159dc51ff1ac609f4ab3176254f9b788.jpg20190924_210502.thumb.jpg.4f3980d7e3b01eaaf87416413622c187.jpg

Pla bearing and y axis wall with pla bearing

 

Is there something else wrong with my printer or do all ultimaker 3's print this bad on the y axis?

Does anyone else has this problem? I attached the test file i used in case anyone wants to test it on their ultimaker 3 (extended).

The filament I used is ice pla black but the problem also happens with other filaments.

 

20190923_213532.jpg

20190924_203034.jpg

20190924_203153.jpg

20190924_204150.jpg

20190924_203605.jpg

20190924_210502.jpg

vertical artifacts2.3mf

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

Here is my result:

No apparent ringing,

Ultimaker PLA, standard profile 0.15, AA0.4, no speed modifications

20190925_143918.thumb.jpg.b78075d590fec0b203348b51533f56af.jpg

 

Did you check:

- tightening all the printer screws? Ours get loose from time to time.

- belts (or change them anyway they are cheap)

- belt tightness in both rods

- all bearings (even inside the head)

- pulleys 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

Thanks for test printing the model! Does the x and y axis look exactly as smooth in your model? it's kind of hard to see on the photo. On my model the y axis is more irregular than the x axis. It's not as bad as normal corner ringing. Except on the benchy for some reason.

 

I made sure all the belts are tight, and already replaced the y bearing inside the head and the rod. After making sure the axis are perfectly square the y axis was slightly better.

 

Here is a photo with a bit less exaggerated light, after realigning the axis and changing the bearing.

20190926_031310.thumb.jpg.4d93f58da9dca41fdaaf3ec67958d10f.jpg


I also placed an y axis short bearing in the x axis long bearing slot. After that both x and y axis look about as bad. It looks there is something wrong with the short y axis bearing, bit oddly enough with both the original and the replacement.  Both the original and the replacement y axis bearing also don't feel quite as smooth as the x axis bearing, it's grinding a bit.

 

 

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3 ringing / inconsistencies along y axis

I have this exact same problem.   I replaced my short bearing, tightened, realigned etc and all the same problems.

 

My replacement Y bearing also felt like it was scratchy as well.  This could be because the Y bearing is so shorter, it is prone to deflection.

 

I was never able to figure out exactly what was causing it.   It's been going on for a while.   

 

Any other info I'd love to hear as well.

Edited by polygonfuture

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

I think it was definitely not a great design choose to change one of the long double bearings to a short single bearing. Still not sure if there is something wrong with my ultimaker 3 (and from polygonfuture) or all of them since it's not that obvious on a lot of models or filaments that aren't shiny and dark. Maybe something in the alignment puts more force on the bearing which makes the problem worse on some ultimaker 3's. I also attached another test model, this one doesn't need a specific profile but can be printed in the default 0.15 normal settings.

vertical artifacts test.stl

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

Any updates to this? I’m experiencing something sort of similar along Y axis. Was about to replace the bearings to see. 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

I'm curious too. I've got similar results with an out of the box S5 and never able to fix it...

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 ringing / inconsistencies along y axis

No, I never really fixed it. After replacing the bearing and aligning all the axles it got better than before. Printing at 20-25mm/s instead of 30mm/s also helps. I think there is just too much momentum on the small Y axis bearing but don't know how to fix it. With a new bearing, alignment, and printing with an outer wall speed of 26mm/s the y axis walls don't look amazing, but acceptable I think.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3 ringing / inconsistencies along y axis

Hi

 

I've spent *many* years on *many* printers trying to get them to go faster. It never seems to pay off. 🙂

 

So far, I have not seen the problem above on either of my UM3's. Over the years, I have indeed gotten bad bearings, both in new printers of various manufacture and as replacement parts.  

 

There often is a "trick" way to orient the bearing for best results. No idea what that orientation would be in this case or even if I applies. Simple test would be to rotate it about 45 degrees and see if that helps. 

 

Bob

Edited by uncle_bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!