Jump to content
maht

Ultimaker Cura 4.3 released

Recommended Posts

Posted (edited) · Ultimaker Cura 4.3 released

Hi everyone,

 

Yesterday Ultimaker Cura 4.3 was released publicly. We'd love to hear what you think, so let us know here.

Find out about more features in the blog.

 

Reporting bugs

Bugs (that are clearly bugs) are best posted on our GitHub issues page. Talking about "This isn't doing what I want it to do" is perfectly okay in the forum, right here. 

When reporting a bug, please fill in the issue template and provide logs.

 

We hope you enjoy this release!

hero-headphonestand.jpg

Edited by maht
wrong link to post
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.3 released

argh! fixed.

Edited by maht
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.3 released

Hi

 

After I have updated Cura to 4.3.0 version I saw one weird issue. This is Z height before the printer start print. I don't know how to explain this but I will try. Before update the nozzle is lifting up to eg. 15mm and starting moving to central point of bed. Now the nozzle rise up to 0,7mm and then goes to the center. I see the difference in gcode file. Please see below the line "G1 F600 Z0.7". Before update the line was 15mm. I don't see any additional settings at "Printer settings" in Cura. Can you help me with change that coodinates? Why it is change automatically after Cura version update?

 

Thanks for help 🙂

 

M117 Printing...
G92 E0
G92 E0
G1 F3000 E-1
;LAYER_COUNT:122
;LAYER:0
M107
G1 F600 Z0.7
G0 F3000 X92.018 Y103.111 Z0.7
Edited by k0nradz

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.3 released

Did you check Start G-code in Machine Settings/Printer?

Share this post


Link to post
Share on other sites
Posted · Ultimaker Cura 4.3 released

Mari, yes i have checked. There is no changes between this two cura versions.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker Cura 4.3 released

Tried to make conical support with no success with 2 different (and pretty simple) part, when i enable conical support, all support  disappear completly, without conical support are ok (but a lot...) 


Standard value 30° and 5 mm, 50° ovehang

 

With the 2 same parts, same values and same custom printer no problem with cura 4.0.0

Edited by marcottt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!