Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
blacklion83

Ultimaker - Dual Extruder

Recommended Posts

Hallo Leute,

ich habe nun gestern entlich mein Dual Extruder Kit bekommen und verbaut.

Ging alles reibungslos wie auch schon der Aufbau des eigentlichen UM.

eingestellt, kallibriert, .... etc.

und es funktioniert! :-)

Nun habe ich aber mal 2 Fragen, die mir hoffentlich jemand beantworten kann.

Wenn ich nun ein Modell mit 2 Farben drucke werden natürlich beide Düsen aufgeheizt. Sobald der Druckvorgang beginnt wird das Material der Düse 2 zurückgefahren (ca. 1 Umdrehung am Extruder). Das Problem ist nun, dass die Düse ja natürlich nicht leer ist und wie auch zum Beispiel beim Vorheizen einer Düse schiebt sich eine Materialwurst aus der Düse. Dies führt nicht nur zu unschönen verschmieren, sondern (und jetzt kommt das Problem) sobald auf die 2. Düse umgestellt wird, wird das Material der 1. Düse zurückgezogen und die 2. bekommt Vorschub. Leider aber zunächst genau um den Betrag wie es zurückgezogen wurde.

Hier Liegt der Hund nun begraben. Da aus der Düse das Restmaterial ausgeschmolzen ist liegt nicht sofort "Druck" an und es kommt erstmal garnis. erst nach und nach.

https://dl.dropboxusercontent.com/u/5754736/IMG_3696.jpg

https://dl.dropboxusercontent.com/u/5754736/IMG_3698.JPG

Dies passiert aber nur bei der neuen Düse. Die alte Düse hat nicht einen solch schlimmen "Ausfluss". Im Bild sieht man schön, das der Übergang von schwarz auf weiß wesentlich schlechter ist als weiß auf schwarz (schwarz alte Düse, weiß neue Düse)

Kann ich den Wert der retraction (vor und zurück) ändern?

Beispiel original 20 zurück und 20 vor auf sagen wir mal 20 zurück und 25-30 vor um das ausgelaufene Material in der Düse zu ersetzen. Wenn ja wo???

Und die 2. Frage geht schneller :-)

Kann ich in Cura (13.10) meine Düse aussuchen wenn ich ein normales Modell drucke oder muss ich die Farben immer in Düse eins einfädeln und die 2. wird nur im Dualen Modus genutzt ?

 

Share this post


Link to post
Share on other sites

hmm, also bei mir kommt beim Farbwechsel das pla sofort aus der Düse, keine lücken zwischen den lagen

drucke meistens pla mit 230c 65-70 speed, die Einstellungen in Cura für retraktion hab ich so, gelassen, kurz vorm druck dreh ich beide räder, um etwas Spannung aufzubauen, wenn man line skirt verwendet braucht man das wohl nicht machen

vielleicht beim Install Wizard kein extruder drive Upgrade ausgewählt

Denke eher es ist ein Pfropfen oder düse, das es so verzögert raus kommt :blink:

lassen sich beide extruder Räder beim vorgeheizten PLA leicht drehen ?

wenn man feste drücken muss hat sich vielleicht ein Pfropfen zwischen der Teflon tube und den Schlauch gebildet oder die düse ist verstopft, erst wenn sich ein hoher druck gebildet hat kommt es dann aus der düse,

das hatte ich am Anfang, weil ich die 4 langen schrauben für den düsenhalter zu locker hatte, oder weil die Schlauchenden nicht weit genug in der Teflon Tube waren

vielleicht ist der Durchmesser des Filaments auch zu dick und geht zu schwer durch den PFA schlauch, der Orginale ist sehr eng,

Ich benutze PTFE Teflonschlauch 4/6mm , nur die Standard halte Clips sind zu dünn um diesen Schlauch festzuklemmen, dann muss man dickere drucken

Hoffentlich kriegst du es raus, also normal ist das nicht, irgendwo hackt es

Schau mal vorbei unter suchen-> Rattiso

http://www.thingiverse.com/

kannst dort auch Nachrichten schicken :rolleyes:

ach so, mich nervt es auch das bei einfarbigen Drucken die primäre Farbe immer Extuder 1 ist

falls es einer Hin bekommt BITTE posten :wub:

 

Share this post


Link to post
Share on other sites

Wenn ich nun ein Modell mit 2 Farben drucke werden natürlich beide Düsen aufgeheizt. Sobald der Druckvorgang beginnt wird das Material der Düse 2 zurückgefahren (ca. 1 Umdrehung am Extruder). Das Problem ist nun, dass die Düse ja natürlich nicht leer ist und wie auch zum Beispiel beim Vorheizen einer Düse schiebt sich eine Materialwurst aus der Düse. Dies führt nicht nur zu unschönen verschmieren, sondern (und jetzt kommt das Problem) sobald auf die 2. Düse umgestellt wird, wird das Material der 1. Düse zurückgezogen und die 2. bekommt Vorschub. Leider aber zunächst genau um den Betrag wie es zurückgezogen wurde.

 

ich weis nicht wie der UM funktioniert, ich habe einen Mendel Pro mit Bowden-Extruder dort hatte ich das Selbe das der PTFE schaluch nicht 100% passte und es zu diesen Problemen führte das der Druck verzögert anfängt.

ich habe die beiden Extruder zerlegt und festgestellt das ein minimaler Spalt (0,1mm) zwischen Hot-end und Förderschlauch war, der sich mit flüssigem ABS füllte und wie ein Stopfen wirkte der erst duch ein bischen mehr druck sich löste.

 

Share this post


Link to post
Share on other sites

re: teddy04

Ja der Teflon Schlauch 4/6 mm ist auf Dauer zu dünnwandig und zu glatt von den Standard Ultimaker Schlauchhaltern auf Dauer festgeklemmt zu werden, deshalb habe ich in die Klemmhülse massig Superkleber rein gegossen, dann schnell dicke spreizt Clips eingeschoben, und ich glaub nun das der Bombenfest ist

Soft PLA ist super druckbar (sehr Langsam Drucken 20 speed, kein retraction)

der Standard Schlauch 3../6 ist kaum zu gebrauchen weil der Zuviel widerstand hat (Zu Eng)

auch hatte ich Probleme mit Filament das etwas dicker war, mit retraction hat er im Extruder das Filament zerrieben.

Sollte der jemals abgehen, werd ich den Schlauchhalter mit gewinde von reeapWorld

(Pneufit straight adaptor,1/8inx6mm) reinmachen, wenns mal soweit ist werde ich meine Erfahrungen hier Posten ;)

 

Share this post


Link to post
Share on other sites

Und die 2. Frage geht schneller :smile:

Kann ich in Cura (13.10) meine Düse aussuchen wenn ich ein normales Modell drucke oder muss ich die Farben immer in Düse eins einfädeln und die 2. wird nur im Dualen Modus genutzt ?

 

Habe ich hier gepostet:

http://umforum.ultimaker.com/index.php?/topic/3129-dual-extruder-only-one-object-print-on-the-second-nozzle/

Für die 2. Düse, folgendes oben in den "start.gcode":

M109 T1 S{print_temperature2}

T1

 

Share this post


Link to post
Share on other sites

Habe ich hier gepostet:

http://umforum.ultimaker.com/index.php?/topic/3129-dual-extruder-only-one-object-print-on-the-second-nozzle/

Für die 2. Düse, folgendes oben in den "start.gcode":

M109 T1 S{print_temperature2}

T1

 

ich habe es bei mir probiert, es geht recht gut bis auf den offset vom 2 extruder bei mir fängt er an außerhalb vom bett zu drucken.

jemand da ne idee wie das in dem gcode implementiert werden kann?

 

Share this post


Link to post
Share on other sites

ich habe es bei mir probiert, es geht recht gut bis auf den offset vom 2 extruder bei mir fängt er an außerhalb vom bett zu drucken.

jemand da ne idee wie das in dem gcode implementiert werden kann?

 

Den Offset hast du richtig eingestellt?

Bei mir in Y.

settings

 

Normalansicht.

normal

Layeransicht um 26mm nach hinten versetzt.

slice

 

Share this post


Link to post
Share on other sites

Hi BlackLion,

hast du schon mal geschaut ob beide Farben bei der selben Temperatur das gleich e Fließverhalten aufweisen? Könnt emir vortellen das bei dem Weis etwas weniger Füllstoff drinn ist und dann bei der Gelichen Temperatur wie das Schwarz u.U. dünnflüssiger wird (so sieht und hört es sich für mich zumindest so an.) Bzw. hast du die Farben schon mal getauscht, und was kommt dann heraus??

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!