Jump to content
Ultimaker Community of 3D Printing Experts

4.3.0 will not run


Lounginghound
 Share

Recommended Posts

Posted · 4.3.0 will not run

I made the mistake of upgrading my 4.1.0 installation which was a bit flaky on start up to 4.3.0

The system is Windows10 on a Lenovo ThinkPad.

Prior to 4.1.0 I had no problems running Cura.

When I updated to 4.1.0 I found that about 50% of the time trying to start the program it would attempt to start and then stop. Never went any further than the nice Windows rotating circle for about 5 seconds, then that disappeared. Typically the second attempt it would start up and run fine. Rarely I needed a third attempt.

Hoping that 4.3.0 would have fixed my start up issues, I went ahead with the suggested update.

It wanted to removed 4.1.0 which I let it do with exception of the configuration files.

All progressed normally till startup. click the icon, 5 or so seconds of the Windows activity circle, then nothing. No amount of retries would get it to start.

Check the log files and they are empty!

Uninstalled and reinstalled. no change. Did again in administrator mode no change. tried starting it in administrator mode. Nothing.

Uninstalled and manually deleted remaining folders, reinstalled. Nothing.

Uninstalled and tried 4.1.0 again. and nothing.

always the same progress when attempting to start and interestingly the log files are all empty.

I'm out of ideas. Anyone else having these issues and solved them?

  • Link to post
    Share on other sites

    Posted (edited) · 4.3.0 will not run

    I had the same issue installing 4.3.0. Previously I had 4.0.0 and 4.2.1 installed, with 4.0.0 as default. It worked fine, 4.2.1 had issues with support.

     

    After installing 4.3.0, not only would that not start (Task Manager shows it sitting dormant in memory), but 4.0.0 won't start either. After scouring my PC clean of everything to do with Cura of any version, I have reinstalled 4.0.0 and now that works - except I can't drag and drop files into it! Cura seems to be the default for the relevant files, 4.0.0 is the only Cura installed, and drag & drop works for all other programs, but Cura just displays the 'No Entry' symbol.

     

    Not a successful upgrade so far...

     

    Oh, and by the way, every time I open Cura 4.0.0 now, UAC asks me to confirm it.

    Edited by WulfC
    added last line
  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    Probably any of the same architecture and driver.

    • Like 1
    Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    I fixed one of my own issues at least - it didn't allow me to drag & drop files into 4.0.0 after reinstalling because somehow it had been set to Compatibility mode. Also UAC no longer asks for confirmation every time I open it. Still can't run 4.3.0 though.

  • Link to post
    Share on other sites

    Posted (edited) · 4.3.0 will not run

    try compatibility mode for cura , it seems to run without any problem

    in compatibility mode set to  windows 8

    Edited by FUREON
  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    OK ran it in compatibility mode for Windows 8. First start did not work.

    Killed the task and tried again and it started. Will see how stable it is over the week.

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    I have found it will only start if my computer is displaying minimal activity in Task Manager, specifically minimal disk activity. That may be specific to my machine.

     

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    OK, seems like it needs:

    Compatibility Mode for Windows 8

    DO NOT Run as Admin

    Double click on an STL, DO NOT attempt to open the program itself

    Ensure minimal disk activity in Task Manager before starting.

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    I run Windows 10 version 1903 and Cura 4.3.0 on a Lenovo laptop.

    In my case I need to start the program three times, then it starts every time.

    I am not running in compatibility mode.
    I did run Cura 4.2.1 in compatibility mode but I noticed that it was extremely slow. I had a file that took more than 5 minutes to slice,  where it would normally take less than a minute.

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    I had this problem as well, on a newer HP laptop, with 4.3. However, it would run fine on an old Toshiba upgraded from Win 7 to 10. Running in compatibility mode for Win 8 seems to have fixed the issue.

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    I had the same issue on my Microsoft surface with windows 10. As it was already mentioned above for others here, I ran the cura.exe file in compatibility tester, windows 10 found it will work better as simulating as Windows 8. So now it is fixed, after finish my designs in Fusion and sent to print, it auto plug to Cura 4.3 as is used to make in the older version. Cura on this modality it is slight slower, but it works and worth

  • Link to post
    Share on other sites

    Posted · 4.3.0 will not run

    Same issue here, on Ubuntu 19.04 and 19.10 (Cura 4.2.1 is just working fine, and also cura 4.4 beta opens the AppImg fine.)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...