Jump to content
SebastianM

"Löchrige" Toplayer

Recommended Posts

Posted · "Löchrige" Toplayer

Hallo Kollegen,

ich hab ein komisches Problem mit meinen Toplayern.

An manchen Stellen habe ich Lücken; under-extrusion kann es meines Erachtens nicht sein; ich hab eher schon over-extrusion (wie man auf den Bildern an der Grundfläche erkennt).

 

hat wer einen Tip?

 

Gesliced habe ich mit Cura 4.3.0, der Drucker ist ein Geeetech A10 mit Titan Aero direct drive...

 

Danke im Voraus
mfg Basti

IMG_20190928_222125.jpg

IMG_20190928_222136.jpg

IMG_20190928_222133.jpg

base_grey.gcode

Share this post


Link to post
Share on other sites
Posted · "Löchrige" Toplayer

Spalte zu klein für die eingestellte Extrusion Width? Du kannst z.b. eine Spalt von 0,15 mm nicht mit einer Extrusionsbreite von 0,42 mm füllen. Es gibt für gewöhnlich aber die Möglichkeit, dass man dem Slicer sagt, dass er die Räume verfüllen kann, in einem begrenzten Maße halt. Bist du sicher, dass du Overextrusion hast? Kann schon sein, aber für mich sieht das eher aus, als ob du etwas weit oben mit der Temperatur bist. Würde es mal 5 Grad kühler oder etwas schneller versuchen. Ich weiß ja nicht welche Geschwindigkeit du fährst. 

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · "Löchrige" Toplayer

Hallo,

 

Hast du als "Unteres/oberes Muster" Konzentrisch ausgewählt??

Das empfehle ich dir nicht da das genau solche Lücken bei deinen Teil ergibt!

 

Gruß

Share this post


Link to post
Share on other sites
Posted · "Löchrige" Toplayer

An bestens belasse Linie, da gibt es nicht viel Besseres.

 

Konzentrisch wähle ich nur bei Konzentrischen Teile, also runde oder mit gleichmäßiger Wandung

Share this post


Link to post
Share on other sites
Posted · "Löchrige" Toplayer

Du hast 0,4er Core, oder? Setz den mal auf 0,38 statt der Automatik und teste mal...

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted (edited) · "Löchrige" Toplayer

Du meinst nozzle und line width? 

 

Und soll ich mal die Option "fill gaps between holes" testen? 

Edited by SebastianM

Share this post


Link to post
Share on other sites
Posted · "Löchrige" Toplayer

Hatte vor n paar Wochen das selbe Problem und die Ursache war (nach schier endlosen Versuchen mit den Einstellungen in Cura) ne verstopfte Düse. Warum die Probleme erst weiter oben im Print auftauchen habe ich allerdings nie herausgefunden...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!