Jump to content
Ultimaker Community of 3D Printing Experts

Nozzle sensor


tconley
 Share

Recommended Posts

Posted · Nozzle sensor

I am getting a new error message about a nozzle sensor not working properly.  This has never happened before and I recently upgraded to new firmware.  Could this be the problem?  I am on a U3 and U3 Extended.

  • Link to post
    Share on other sites

    Posted · Nozzle sensor

    This often happens when the tip of your nozzle is not clean or on the glass there are still small filament residues exactly where he makes the measurement.

  • Link to post
    Share on other sites

    Posted · Nozzle sensor

    Smithy, 

    Thank you. I have cleaned the surface and the tips.  I did another manual leveling and now the machine will start to do a calibration like it wants to print but it is hovering a quarter inch above the plate.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...