Jump to content
SebastianM

Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Recommended Posts

Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Hallo Kollegen,

evtl. könnt ihr mir weiterhelfen - ich jedenfalls bin mit meinem Latein am Ende.

Ich habe zwei (quasi) identische stl-objekte.

Das eine Objekt (ausleger_dummy.stl, siehe Anhang) wird fehlerfrei gedruckt, das andere Objekt (ausleger.stl) hat mit den selben Cura-Settings eine ganz komische, löchrige Stelle.

Da ich eher an einen "Zufall" dachte, hab ich jedes der beiden Objekte je 5x gedruckt. Das Problem ist zu 100% reproduzierbar.

 

Woran kann das liegen? Wie gesagt, die Objekte sind in dem relevanten Bereich zu 100% identisch und die Cura-settings auch...

 

mfg

basti

 

 

IMG_9323.JPG

IMG_20191004_100742.jpg

IMG_20191004_100714.jpg

ausleger_dummy.stl Ausleger.stl Ausleger.gcode ausleger_dummy.gcode

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Kann das sein, dass Du die Retraction ausgeschaltet hast? Mir scheint vom GCode her, dass alle Fahrbewegungen ohne Rückzug ausgeführt werden. Dann verliert das Hotend natürlich Material welches dann am entscheidenden Ort fehlt.

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Nein, hab ich nicht. Die Settings sind zu 100% identisch.
Die eine "Bohrung" von dem fehlerhaften Objekt wird ja korrekt ge´druckt...

siehe grüne und rote Markierung.

 

 

 

IMG_20191004_100714.jpg

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Die Teile sind halt nicht ganz identisch. Das kann ausreichen damit Cura die beiden Teile unterschiedlich sliced. V.a. auf die Verfahrbewegungen wirkt sich das dann aus, was vermutlich für die problematische Stelle entscheidend ist.

Ein 3mf-File davon könnte ev. noch hilfreich sein; dann sieht man alle Einstellungen. Ausser es steht alles auf Standard-Einstellungen, dann erübrigt sich das.

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Scheint mir etwas Drucker-typisches zu sein. Ev. ist die Retraction distance mit 1mm etwas kurz?

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Hi, die retraction ist auf 2mm, 35mm/s eingestellt. Für einen Drucker mit DirectDrive sollte das passen.

An einen gerätespezifischen Fehler glaube ich ehrlichgesagt nicht.

 

Wie dem auch sei - hab mir das File in Simplify3D slicen lassen und problemlos gedruckt.

Schade, aber hier hat Cura "verloren".

Share this post


Link to post
Share on other sites
Posted · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Also du hast verschiedene Einstellungen gesetzt die ich nicht nachvollziehen kann und dazu kommt noch das die ausgeblendet sind.

Vor allem Einstellungen die ich von einen DirectDrive nicht erwahrtet habe

 

  • "Zusätzlich zurückschiebe menge nach Einzug" = -0,4 (bei jeden Retract fehlen dir 0,4mm) bei DirectDrive????? Nichtmal ich beim Bowden habe dafür eine Notwenigkeit
  • "Fenster Minimaler Extrusionsabstand"              = 10 normal sollte doch der DirectDrive auch hier keine (negative) Einschränkung benötigen

Weiteres würde ich folgende Einstellungen deaktivieren:

  • "Gedruckte Teile bei Bewegung umgehen" = bewirkt nur das unnötige Umwege gefahren werden
  • Justierung der Z-Naht, X-Naht = hier das gleiche unnötige verfahre Bewegungen (auf kürzester stellen)

Wenn man diese Einstellungen bei einen DirectDrive braucht kaufe ich mir auf jedenfalls keinen

 

Weitere Optimierungen:

  • Präferenz Nahtkante = Naht verbergen
  • Reihenfolge des Wanddrucks optimieren = aktivieren
  • evtl. Max Kammentfernung ohne einziehen um der hälfte verkleinern

(es gibt bestimmt noch mehr, die aktuellen habe ich von meinen Profil abgeleitet)

 

Bei PETG habe ich eins gelernt es sickert ziemlich schnell raus, und wenn die Verfahrbewegungen lange langsam + evtl. ohne Retract sind dann fehlt das Material weil es bei der Verfahrbeweungen verloren gegangen ist.

 

On 10/4/2019 at 10:46 AM, SebastianM said:

Nein, hab ich nicht. Die Settings sind zu 100% identisch.

 

Wenn wirklich alle Settings gleich sind vermute ich das es einfach durch die Verfahrbeweungen gekommen ist

 

Gruß

Share this post


Link to post
Share on other sites
Posted (edited) · Zwei Prints mit selben Einstellungen - einmal in Ordnung, einmal fehlerhaft (reproduzierbar)

Danke für den hilfreichen Post!

Ehrlichgesagt kannte ich die meisten Einstellungen garnicht (meine Absprungbasis war ein "fertiges Profil" für den Drucker aus einer facebook gruppe).

 

Ich werde berichten!

 

mfg

 

PS: Der Druck ist gerade fertig geworden. Bin echt sprachlos - deine Tips haben voll eingeschlagen. Das Objekt wurde ohne jegliche Mängel gedruckt.

 

DANKE!

Edited by SebastianM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!