Jump to content
Zilli

machine_disallowed_areas verschwinden wenn Druckplattenhaftung "keine" gewählt wird!

Recommended Posts

Posted · machine_disallowed_areas verschwinden wenn Druckplattenhaftung "keine" gewählt wird!

Hallo, 

ich habe seit langem wieder ein Problem mit Cura. Ansonsten top Produkt! 👍
Es wurde nach Cura 4.2.x nun Cura 4.3.0 installiert und der Druckertyp Velleman K8400 Dual konfiguriert. Es wurden keine weiteren Einstellungen geändert.
Wenn ich nun den Druckhaftungstyp von "Brim/Skirt" auf "none" ändere, verschwinden die machine_disallowed_areas!

Auch das komplette löschen des Konfigurationsordners und Neustart Cura 4.3.0 brachte nach Neueinrichtung des Druckertyps keinen Erfolg.

 

Ist meine Vermutung richtig, dass es sich hierbei um eine "temporäre Unschärfe" in Cura 4.3.0 handelt? 😉

Gibt es einen Workaround um ohne Downgrade auf Cura 4.2  das Problem zu umgehen?

image.thumb.png.7aacaee66f95b95b8e248e9f010a55b9.png

 

image.thumb.png.e3f16d725f0a21ef7cb50aa76d1f490c.png

 

Share this post


Link to post
Share on other sites
Posted · machine_disallowed_areas verschwinden wenn Druckplattenhaftung "keine" gewählt wird!
2 hours ago, Zilli said:

Gibt es einen Workaround um ohne Downgrade auf Cura 4.2  das Problem zu umgehen?

 

Hört sich jetzt vielleicht blöd oder schnippisch an, aber denk dir die grauen Bereiche einfach dazu und platziere dein Objekt entsprechend. Für mehr sind die Bereich nicht da 🙂

 

Warum das so ist kann ich dir nicht beantworten. Entweder ein Bug in 4.3 oder es wurde das Drucker Definitionsfile mit 4.3. erneuert und dort gibt es ein Problem.

Share this post


Link to post
Share on other sites
Posted · machine_disallowed_areas verschwinden wenn Druckplattenhaftung "keine" gewählt wird!

Hi Smithy,

ich danke Dir für die superschnelle Antwort. Grundlegend verstehe ich Antworten nie schnippisch. Ist alles OK. Danke! Noch eine Erklärung warum ich es "eigentlich" noch benötige.

Ich benötige die Bereiche wegen meiner DIY-Lüfter und für eine Umschaltung zwischen Dual- und Einzelextrusion. Dabei gibt es unterschiedlich große Bereiche.

Da meine Modelle schon mal nahezu den gesamten Bereich belegen, ist ein "blindes" setzen auf den druckbaren Bereich in Cura schwierig. Hat man sein Modell um nur 1 mm zu weit an den Rand gesetzt, wird der Rest einfach während des Drucks "abgeschnitten". Das schmerzt bei einem Druck der 12 Stunden oder länger dauert. (z.B. Schädel)

Der Workaround ist jedoch nicht mehr notwendig...🙄 Warum? Ich hatte bei der Einstellung des Bereiches "machine_disallowed_areas" nie ein Objekt geladen. Nachdem ich "grob" fertig war hatte ich ein Referenzobjekt geladen und im Moment des Ladens erscheinen die Bereiche wieder.

Damit ist dieser Punkt zwar hinderlich bei der Einstellung von selbst definierten "machine_disallowed_areas", aber eine saubere Positionierung ist möglich.
Ich hoffe das der "Bug" in Zukunft gefixt wird. 

Also dann an alle Cura-Fans,
Gut Druck und Split-Layer freie Tage. 🤘
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!