Jump to content
Ultimaker Community of 3D Printing Experts

probleem bij opstarten cura


paul2905
 Share

Recommended Posts

Posted · probleem bij opstarten cura

Wanneer ik cura installeer en daarna voor de eerste keer open is er niks aan de hand en werkt het programma prima.

wanneer ik het programma sluit en opnieuw voor een tweede keer open zie ik alleen maar wit en is alles heel erg ingezoomd.

herinstallatie heb ik al 3 keer geprobeerd dus dat is het niet.

 

is er iemand die mij kan helpen met dit probleem?

 

hoor het graag

  • Link to post
    Share on other sites

    • 3 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...