Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
naz72

Ultimaker-2 Major problems.

Recommended Posts

I just received my Ultimaker 2 but on 1st inspections I realized that the glass bed has fell off during shipping, also the clips holding the glass bed was either bent or damaged, the other small problem was the use of rounded head screw instead of the flat head which of course made the glass bed not sit flush on one side.

Again these are minor issues that I can fix & I already sent Nikki an email for some spare parts but the major issue I am having is this.

When you start the U2 for the 1st time it needs to level the bed, unfortunately when I reach step 4/21 it freezes and wont allow me to turn the nob to lift the bed, nor will clicking the nob will do anything.

So I try a couple of times to restart the machine and still gets stuck on that part, I tried with computer connected & without.

Finally I try leveling the bed using Cura(latest) and choose Ultimaker 2 but while it tries to do that it crashes the bed to the extruder & I had to quickly shut it off.

now after all this headache I manually turn the Z-ballscrew to get the bed a little down & fire up the Ultimaker again & now every time it tries to go through the leveling process and tries to move the bed down it makes a loud "Gridding sound" and it cant move except if I help it a little by pushed down on the bed.

Again I try a couple of times & sometimes the bed moves a little & gets stuck again & still that loud gridding sound all the time.

I would appreciate some help on how to get the bed moving smoothly again.

CAUTION: NEVER use CURA to level your Ultimake 2 bed or it will crash.

EDIT: I just realized that my bed always goes down & never UP !!??? what I mean is that when you turn that nob clockwise or anticlockwise the bed will move down only.

Also I connected to Cura & hit print to be able to Jog the bed in the software & the same happens, if you hit +Z or even -Z the bed moves down only !?!?! wiring issues ?? someone in a hurry at Ultimaker.

 

Share this post


Link to post
Share on other sites

Here are some pictures, also I decided to open the bottom cover, and guess what, it seems the cover pressed against the stepper motor wires & short them, see for your self. Very unhappy after all this headache of waiting for this printer.

null_zps9a856c91.jpg

null_zps65a03956.jpg

Quality control !!

null_zpsea8b39f8.jpg

quick job in assembly to rush them out the door ?? round screw head ? not flat ?

null_zpsed569ea4.jpg

null_zpsc7239e7a.jpg

short circuit (The movie) :p

null_zpse9034a31.jpg

 

Share this post


Link to post
Share on other sites

The problem is fixed now after I removed the bottom cover that made that short. now the bed moves up & down & no more gridding sound.

I also leveled the bed & passed step 4 but I still need these aluminum glass holders as paper clips are too thick & would hit the extruder.

Lets just hope they do send them.

P.S: Did they print that sample before or after fixing the cover ?

 

Share this post


Link to post
Share on other sites

Another small issue, while the printer heats for the 1st time to load filament, it keeps heating & the extruder starts smooking a lot, so I look & it seems that the temp sensor is falling out of place from the back side.

nothing that cant be fixed but still, this is getting annoying.

 

Share this post


Link to post
Share on other sites

Ok, this is crazy, and it should not have arrived in a state like that. It's not slightly damaged, but heavy damaged.

I'm forwarding this to both support and logistics. I'm sure you get a proper response ASAP.

 

Share this post


Link to post
Share on other sites

Hi Naz72,

Thank you for your post.

This will be immediately sent to our production department as feedback and I will make sure no printer leaves our building in this condition. It is unacceptable.

We have an extra quality check before the Ultimaker² is being shipped. I consider this a human error given the fact it slipped through. Perhaps it should be tighter so this will be ruled out in the future.

Our apologies for this inconvenience. I hope you understand this is not how we intend to ship out Ultimaker's.

I will contact you in a direct message so we can find an appropriate solution. If you want we can sent you a new Ultimaker².

 

Share this post


Link to post
Share on other sites

I think I actually got a lemon, my bad luck, I know for a fact not all printers are coming out like that but never the less I wish someone had checked & made a better job at packing especially for us international users.

some more photos

null_zps19c1bc6b.jpg

null_zps52fba7a1.jpg

messing around with the printer a little & it seems both fans on the extruder side don't work at all. Again I have to dig into the printer & electronics to find out why & provide updates here.

 

Share this post


Link to post
Share on other sites

Hi Naz,

Inside the black wrapper just above the printhead are 3 connection points. You could check if those are all still properly attached. You could also check if the connection at the electronics are still connected.

On another note, I have a hard time identifying the part you took a photo of.

Can you make a picture with a wider angle?

 

Share this post


Link to post
Share on other sites
Hi Naz,

 

Inside the black wrapper just above the printhead are 3 connection points. You could check if those are all still properly attached. You could also check if the connection at the electronics are still connected.

 

On another note, I have a hard time identifying the part you took a photo of.

Can you make a picture with a wider angle?

 

Sure I can, which photo are we talking about ?! The frame in the last pictures ? These are the cuts for filament holder.

Share this post


Link to post
Share on other sites

Well, the material has already suffered a lot!

In transportation?

 

It's been two posts that talk about connectic fans on the UM2. This is a sensitive area. As the tray.

 

For transport still, perhaps as offending the packaging is that the manipulation was done correctly by the carrier? How did it worked and secured for the trip?

 

It will be the team to listen, because it's a bit much.

 

In any case, I hope a quick, correct and then with full resolution beautiful results. But it must be frustrating! Good luck, the solution is at the end;)

 

Cordially.

Alex.

 

Share this post


Link to post
Share on other sites

Its not really DHL as the machine didn't show any signs of bad handling, its defiantly the bad packing from the inside & this has to be unfortunately directed at Ultimaker, the Glass bed was completely loose & I'm glad it wasn't broken.

Here is some more small issues that are really starting to get to me. one of the fan Cables is loose "Again". hope I don't face any other issue one this is fixed as I really waited long for this printer was looking forward to printing my new Transmitter design for my DJI S800 Evo.

null_zpsee696416.jpg

null_zpsd394c5e6.jpg

 

Share this post


Link to post
Share on other sites

Ok, sorry for DHL.

 

It is true that the scope of wire shorted and now the connector ... Poor crimping!

 

If you are gifted with a good material that is easily repairable. But hey, it will be the response by Ultimaker against for more!

 

Good luck;)

Alex

 

Share this post


Link to post
Share on other sites

Some more updates, fans don't work after wire fix, have to check the connection to the PCB board.

Another issue now is with Cura, retracting every second, too much retraction that it eventually stripped the filament & stopped extruding, have to save to stl 7 print directly from the printer to see if that is a Cura issue since I don't have retraction enabled.

:sad: :sad: :roll: :roll:

 

Share this post


Link to post
Share on other sites

Not happy, really, I placed an order for Makerbot 2, since I needed two machine to work in parallel & that was my 1st choice but went with the Ultimaker 2. I have already the older Ultimaker & now this, so its time to compare in real world tests.

will provide updates as I go along, since I'm a little ticked off right now to work on the printer, hopefully another day 7 another better luck :-P

 

Share this post


Link to post
Share on other sites

Hello, I'm not talking French anglais.J uses it for googole traduire.J 'have also had my Ultimaker 2 with the glass tray completely travers.Je think may be transportation? Must make an effort for the emballage.Par against, I have a little problem on the underside of the machine.Elle was not very stable when I put it on my bureau.Je explains about the four corners only 3 are in contact on the desktop . there a difference from March to May millimeter on the corner for a photo before gauche.Voiçi comprendre.Mon office is well niveau.Je will contact ultimaker.J 'have also had a bug in court printing error-stopped , redémarage forces? on me after an electronic problem. cura In for Ultimaker robot, it tells me the temp 35 minuttes impressions, while the OLED controller indicates 1 hour to print its not match.

 

Share this post


Link to post
Share on other sites

Wow Naz that is some machine they have shipped you.. Have you had a reply to any support tickets you put in ?

Mine arrived with the glass plate not in place, and my third fan is not working, I have put a support ticket in regarding the 3rd fan but no response....

I have checked the plugs and wires by the print head and all seem ok, being new to 3d printers i was looking for ultimaker to support me further in trouble shooting the issue

 

Share this post


Link to post
Share on other sites
Wow Naz that is some machine they have shipped you.. Have you had a reply to any support tickets you put in ?

 

Mine arrived with the glass plate not in place, and my third fan is not working, I have put a support ticket in regarding the 3rd fan but no response....

 

I have checked the plugs and wires by the print head and all seem ok, being new to 3d printers i was looking for ultimaker to support me further in trouble shooting the issue

 

Cor3ys,

Sander did offer to replace it but unfortunately that is another problem since I have to hand this one & wait a couple of days until I get the new one & I really don't have the time to wait, I have been waiting for a month since I ordered only to find that the printer ships on the 24th after I laced the order on the 1st, but I decided to stick with them.

I did open a ticket but I never got a reply yet, only here on the forum.

Share this post


Link to post
Share on other sites

Another issue now is with Cura, retracting every second, too much retraction that it eventually stripped the filament

 

There is a new setting in Cura 13.10 to help with this:

expert config: retraction: "minimal extrusion before retracting (mm)" This helps stop exactly what you are talking about - retracting over and over on the same spot of filament. This has never been a problem for me on the UM1 so I was surprised to see this new option. Maybe the UM2 grips harder on the filament than the UM1.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy