Jump to content
Ultimaker Community of 3D Printing Experts

trouble external wall


Recommended Posts

Posted · trouble external wall

Hello,

 

I'm a new user of this community. We bought an Ultimaker S5 printer on August 2019. Printing with tought PLA is great, but white PLA give an excessive extrusion on external wall. You can see it on picture below. I tried to print slowly from 70 mm to 50 mm per second, and less heater from 210°C to 200°C. The problem disappear not totally. Also cylinder show narrowing on top. How can we solve it, please?

 

Thanks in advance for you help.

 

 

test_castor_210C_70mm-s.jpg

test_castor_210C_70mm-s_cylindre.jpg

  • Link to post
    Share on other sites
    Posted · trouble external wall

    Try to set all speeds to the same value like this:

    1310977169_Bildschirmfoto2019-10-08um10_55_39.thumb.png.2794b86cecf0958260c920a83625b3b6.png

     

    And set also the jerk speeds to the same value.

     

    And do the next test print with a speed of 30mm/s to see if the issues are gone when printing so slow.

  • Link to post
    Share on other sites
    Posted · trouble external wall

    Hi Smithy,

     

    I'm doing test at 40 and 30mm/s. It is not solved. I sayed was an excessive extrusion on external wall, but by transparency, I see small under extrusions. May  it be a retractation problem?

     

     

  • Link to post
    Share on other sites
    Posted · trouble external wall

    How detailed is the source model? Excessive detail can cause a large number of tiny moves that can result in uneven extrusion.

     

    You might try decimating the source model to use fewer triangles.

  • Link to post
    Share on other sites
    Posted · trouble external wall

    Hi johnse,

     

    My test model details  is various. This is Testman on Thingiverse. I created a model on 3D with different STL quality. No differences between them. Right surfaces are OK but curves show smalls over extrusions. It seems it occure on layer change.

     

    I use CURA 4.3.0

    I tried :

    - enable retraction on layer change

    - heater change 190 to 210°C

    - speed change

    - model change

     

    I don't know what to do anything 😞

     

    Thank in advance for your help.

  • Link to post
    Share on other sites
    Posted · trouble external wall

    Hello!

     

    Yeeeesssss I get some changes! 😅  See below a pics of 2 last prints. I joined start layer change together. This result is confirming problem get his origin in layer change. Now how to hide this bad line?🙄

     

     

    Kind regards

    Inkedtest_courbures_jointuresRassemblees_LI.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...