Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.3.0 slicing bug?


Rigid
 Share

Recommended Posts

Posted (edited) · Cura 4.3.0 slicing bug?

Hello! I have a problem with Cura.

 

For most of my models, Cura is working fine. However, recently I've encountered a problem with one of my models. Here's the screencast so you can exactly see what's the problem:

 

YouTube link

 

0:00 -- presentation of the part, so you can see how it should look like,

0:21 -- how it loads in Cura, in 'prepare' section it looks fine, no problem here,

0:36 -- after slicing, the model looks completely wrong, why?

0:45 -- after adding support, it uses this 'invalid' model to generate support for, but support is also in the wrong place,

1:12 -- after rotating the model so that rotation is not 0, 90, 180 nor 270, the model looks completely different after slicing. It somewhat resembles my original model, but the slicing seems to have started a little bit too high, also some details of the model are destroyed in this sliced model,

1:52 -- you can compare just by looking at these 2 holes, normal model has those 2 holes higher than the sliced model,

2:06 -- also this detail is lost, because slicing seems to have started few millimiteres too high than from where it should start,

 

2:27 -- for comparison, this is how Slic3r perform slicing on the same file. There are no problems at all with slicing.

 

Is there some fundamental problem with my part? Or is it a bug in Cura?

 

I'm attaching the part in this post.

tablet_part.stl tablet_part.zip

 

Any help would be appreciated!

Edited by Rigid
  • Link to post
    Share on other sites

    Posted · Cura 4.3.0 slicing bug?

    Can I ask anyone to try to use this model and see if the same problem exists in your Cura installation?

     

    Is it a problem in Cura software, or my installation of Cura, or maybe it's some problem with the model itself?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...