Jump to content
twisted

Layer view not working

Recommended Posts

Posted (edited) · Layer view not working

Hello everyone,

 

i'm absolutely new to Cura literally the first time i'm using it , and new to 3D printing in General , i can't seem to get layer view to work for me 

loading the model works just fine , so is selecting all the settings for it but once i slice it and  go to the preview tab  there is just empty space i can't see anything over there i would appreciate it if someone can point me in the right direction , thank you 

1519589460_bandicam2019-10-1600-40-12-562.thumb.jpg.6d43d0d734085dc39b7f8425f21598b2.jpg1903573069_bandicam2019-10-1600-40-21-419.thumb.jpg.57aaf45228a0dd13b51a6a9d620e762b.jpg

 

 

bandicam 2019-10-16 00-40-21-419.jpg

Edited by twisted

Share this post


Link to post
Share on other sites
Posted · Layer view not working

Cura uses openGL.  This kind of thing happens all the time if your version of opengl installed on your computer is an older version or if your graphics card doesn't support some important (for cura) features of openGL.

 

Try these things:

1) Update your graphics card to the latest driverss

2) Updating openGL to a newer version (I'm not sure if one can even do this or if you have to update the whole operating system?)

3) Try a different computer (seriously - it's a good intermediate test even if not a final solution for you).

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Layer view not working

It appears that OpenGL is coming with the graphics drivers. OpenGL is a specification to which drivers and hardware have to adhere, it is not a driver by itself. I am just echoing what I read on internet here (and hope it is correct), I am not a programmer.  :-)  So the latest graphics driver should give the latest version, if the hardware supports it. And if the manufacturer delivers new drivers for your system. Search for: "windows how to update opengl".

 

Also there might be incompatible or buggy drivers, so in such cases you might need to try a different version, higher or lower than your current version. I am not sure, but I vaguely remember something that this was the case with some Intel laptop drivers?

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Layer view not working

thanks , i'm actually using an ASUS STRIX RX 580 with up to date drivers , i'll try running windows update and see if that'll fix it 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!