Jump to content
Elzaroony

Multiple Build object getting connected in vase mode HELP

Recommended Posts

Posted · Multiple Build object getting connected in vase mode HELP

Hi and this is my first post, so please be gentle!

 

Ive been printing for about a week, printed a number of PLA object and when trying to build 2 vase's in vase mode, Cura strings the two together!

 

Could someone advise me what I may be doing wrong?

 

Many thanks,

 

Screenshot 2019-10-17 at 21.26.28.png

Share this post


Link to post
Share on other sites
Posted · Multiple Build object getting connected in vase mode HELP

In vase mode you can only print one object at a time. The spiralized mode is a continuous printing mode and that's the reason why they are connected. The printer extrudes the filament all the time during screwing up to the top.

Share this post


Link to post
Share on other sites
Posted · Multiple Build object getting connected in vase mode HELP

And now I know! THANK YOU, this may have just saved me a few hrs of my life... Cool

Share this post


Link to post
Share on other sites
Posted · Multiple Build object getting connected in vase mode HELP

I guess this could be a future road map feature, future enhancement somehow - to partition prints maybe...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!