Jump to content
james2722

can't use print via usb

Recommended Posts

Posted (edited) · can't use print via usb

hello all

i'm using Ender3 with simplify3d and also cura .

before i compared printing quality simplify3d and cura and i found cura have more higher quality than simplify3d in my case so 

i really want to use cura.

i can connect usb via simplify3d but i difficult connect with Cura 4.3.0.

only what i can see is Save to File which save to sd card for print.

anyone tip or help much appreciate! thanks

Edited by james2722

Share this post


Link to post
Share on other sites
Posted · can't use print via usb

You could save the file and use Printrun (pronterface) or OctoPrint to print the file.

Share this post


Link to post
Share on other sites
Posted · can't use print via usb

Is there a small down-arrow next to the “print to file” button? Press the arrow and see if print to USB is an option.

Share this post


Link to post
Share on other sites
Posted · can't use print via usb

Make sure your printer is set to the correct com port in Machine settings menu.  If the com port is set to AUTO it doesn't work! (Mine needs to be set to COM 7)

Share this post


Link to post
Share on other sites
Posted · can't use print via usb
1 hour ago, treereaver said:

Make sure your printer is set to the correct com port in Machine settings menu.

 

Ultimaker Cura versions 2.1 and up don't have a COM port selection in Machine Settings. The (very old by now) Cura 15.04 does have it. The Lulzbot Edition of Cura (Cura LE) also has it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!