Jump to content
Ultimaker Community of 3D Printing Experts

Support Material Slicing Issue with Cura 4.3


Recommended Posts

Posted (edited) · Support Material Slicing Issue with Cura 4.3

Hi there,

 

I've got that following issue with cura 4.3 (using Ultimaker S5 Printer)

The model i want to print is standing on 4 feets (as you see in the screenshots below)

 

Model 1:

269044316_model1.thumb.PNG.419ef1d4e8d4470531cedf409659f14e.PNG

 

Model 2:

723844827_model2.thumb.PNG.305729ec01ef42166139fafc4c62894b.PNG

 

Now.. the base of the model which stands on the 4 feets obviously needs to be supported.
Im working with the standard printer settings except the support structure setting, with is set to

 

Generate Support: YES
Support Extruder: Extruder 2

 

The first layer of the models base is layer 20. So the last support layer is layer 19.
I expected the layer 19 to be a "full" printed support layer (so that the models base is supported correctly).
What the cura 4.3 slicing output is, is the following screenshots (model color: red).

 

cura 4.3 layer 19 (what the..?!):

1959473375_4.3layer19.thumb.PNG.27ea9898c028827dd724748fd4080f77.PNG

 

cura 4.3 layer 20 (...can't print on air..):

1310065687_4.3layer20.thumb.PNG.5ac8276c8bfde9187208ac2a77cd527a.PNG

 

With cura 4.1 i installed a later version and sliced again with the same settings (pic 5, model color: green)

 

cura 4.1 layer 19:

2078489150_4.1layer19.thumb.PNG.3180a9f8746743b5481c27d9936dd64e.PNG

 

So .. is this a known issue? Are there any mistakes i did?

 

Thanks
Timo

 

 

 

 

 

Edited by emco
Added pictures correctly
  • Link to post
    Share on other sites
    Posted · Support Material Slicing Issue with Cura 4.3

    btw.. this issue is still there on Cura 4.5.0.. thankful for any help..

     

    dont need an explanation to these photos i think.

     

    image.thumb.png.5d200b9cceb86de16dc6265cc7a69710.pngimage.thumb.png.822fdd7ad04a28848a8df6e42b787e17.pngimage.thumb.png.7e346feadd6fceeb24de57def3c4b767.pngimage.thumb.png.163ffeebbc303a282450b887b471c5a7.pngimage.thumb.png.c636f3ac7183d36425924d7cf9522fd3.png

  • Link to post
    Share on other sites
    Posted · Support Material Slicing Issue with Cura 4.3

    Hi everyone,

     

    Update:

    - the problem reacts to the setting "Support Horizontal Expansion"

     

    If i slice my acutal file with the following settings, i get the following results

    0   =>   no print on air

    1   =>   print on air

    2   =>   print on air

    3 (default)   =>   no print on air

     

    For my initial post, i'm 100% sure that i used the default settings

    For my last post on feb.27 im not sure about the "Support Horizontal Expansion" setting

     

    So now that i described the problem and even served a possible solution, i hope for some more reaction.

     

    will keep you updated...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...