Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Xeddog

Skin overlap does not display

Recommended Posts

Posted · Skin overlap does not display

I have had this problem with a couple of versions, including 4.3 and now 4.4.  I make the skin overlaps visible, both percentage and/or amount, and they just don't display in the settings menu on the right side.  It happens on both my Windows 10 Pro machine, and my Ubuntu Linux machine.  Any ideas on how to get it to display?

Share this post


Link to post
Share on other sites
Posted · Skin overlap does not display

No it does not.  I have removed/re-installed Cura, made the settings visible/hidden several times, restart Cura, not to mention expand/compress the settings sub-section.  it just does not show up.

Share this post


Link to post
Share on other sites
Posted · Skin overlap does not display

I found out why skin overlap wasn't showing.  Well, not why exactly but . . .   In the Shell section of the settings window, if I have top/bottom pattern set to Concentric, the skin overlap disappears.  Change top/bottom pattern to either lines or zigzag, skin overlap re-appears.

Share this post


Link to post
Share on other sites
Posted · Skin overlap does not display

I'm still having problems with some settings that just disappear and just will not display.  Latest example - Print temperature and print temperature initial layer.  I tried everything I could think of and finally wound up recreating the profile.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...