Jump to content
Ultimaker Community of 3D Printing Experts

Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4


RA-maker
 Share

Recommended Posts

Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

Hallo,

mir ist heute aufgefallen, dass die Dicke (Z-Achse) meiner Objekte ca. 0,5mm zu gering ist.

Eine Scheibe, die ich mit Fusion 360 gemacht habe (Extruderdicke 2mm) hat nach dem Ausdruck nur ca. 1,5mm.

(Durchmesser 35mm, Dicke 2mm)

 

Die Abmessungen in X und Y Richtung (Durchmesser) stimmen.

 

Ich habe den Drucktisch manuell eingestellt und vor jedem Drucken wird automatisch nivelliert.

 

Ich habe den Ultimaker 3 (neueste Firmware) und Cura 4.4.

 

Kennt jemand das Problem und kennt die Lösung ?

Vielen Dank schon 'mal.

Klaus

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

    Hallo,

    danke für die Antwort.

    Schichtdicke : 0,1mm

    Erste Schicht : 0,27mm   <==

    Das sollten die Werkseinstellungen sein; jedenfalls habe ich daran nie etwas geändert.

    Ich weiß jedoch nicht, ob das bei den alten Cura Versionen auch so war.

     

    Mir ist diese starke Abweichung noch nie aufgefallen.

     

    Klaus

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

    Du könntest versuchen die erste Schicht anzupassen. Ich habe auf das auch noch nicht so sehr geachtet, bei normalen Modellen wird es kaum auffallen, sind ja nur 0,5mm, aber wenn das ganze nur 2mm hoch ist macht das einen enormen Unterschied.

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4
    4 hours ago, RA-maker said:

    Hallo,

    danke für die Antwort.

    Schichtdicke : 0,1mm

    Erste Schicht : 0,27mm   <==

    Das sollten die Werkseinstellungen sein; jedenfalls habe ich daran nie etwas geändert.

    Ich weiß jedoch nicht, ob das bei den alten Cura Versionen auch so war.

     

    Mir ist diese starke Abweichung noch nie aufgefallen.

     

    Klaus

    Hallo Klaus,

     

    diese Dicken sind schon immer die Standardeinstellungen, seitdem ich Cura benutze (2 Jahre). 

    Ich habe die erste Schicht inzwischen auf 0.2, da ich auch teilweise sehr kleine Teile drucke, die genau eingepasst werden müssen.Dabei hatte ich dann auch öfter Probleme trotz eingeplanter und zuvor getester Toleranzen. 

    Ich habe es dann auf diese 0.27 Layerhöhe bei der ersten Schicht geschoben, habe es aber nie getestet. Seitdem hatte ich aber weniger Probleme (kann aber auch gut sein, dass ich erfahrener beim Erstellen wurde).

     

    Ich habe gerade mit Cura 4.4 gedruckt, Höhe sollte 6,8mm sein, gemessene Höhe sind 6,82.

     

    Meine Idee:

    Bist du dir sicher, dass der Drucker richtig gelevelt ist? Ich habe bei meinem gerade ab und an Probleme mit dem automatischen Leveln, so dass er in den ersten Schichten nichts extrudiert, da der Abstand zwischen Düse und Druckbett praktisch 0 ist. Damit müsste er, wenn dies der Fall ist, ein paar Layer "schlucken" und so eine geringere Höhe drucken.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

    Hallo orlin278,

    der Drucker ist richtig eingestellt. Ich habe das jetzt manuell 2x gemacht mit exakten Abständen. Ich überwache jeden Druck und das automatische Nivellieren - es sollte alles ok sein.

    Ich werde mir den 0,27 Layerhöhe etwas spielen - vielleicht wird es anders.

    (habe nur wenig Zeit zur Zeit :-) )

     

    Außerdem werde ich es mit meinem anderen 3D Drucker auch testen.

     

    Ich melde mich wieder - warsceinlich erst im Neuen Jahr.

     

    Ciao

    Klaus

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4
    1 hour ago, RA-maker said:

    Hallo orlin278,

    der Drucker ist richtig eingestellt. Ich habe das jetzt manuell 2x gemacht mit exakten Abständen. Ich überwache jeden Druck und das automatische Nivellieren - es sollte alles ok sein.

     

    Das habe ich auch immer gemacht, hat trotzdem nicht immer geholfen. Mein Drucker hat genau so automatisch gelevelt wie überall beschrieben.

    Ich würde das automatische Leveln für einen Test deaktivieren und dann schauen, was der Drucker macht. Ich bin mir eigentlich recht sicher, dass das automatische Leveln das Problem ist.

    • Like 1
    Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

    Hallo Leute, dieses Problem mit der Z-Höhe kenne ich sehr gut. Folgendes könnt ihr tun: manuell den Abstand richtig levlen dann per Menü 0.2mm, wenn ihr mit 0.2mm Layerhöhe druckt sonst 0.3mm per Hand die Z-Achse senken, am Pulley/Riemenrad mit einem Edding eine Markierung machen, und der 2. Strich am Gehäuse oder wo festest Material ist.

    Warum 0.2mm oder 0.3mm, weil wenn ihr die erste Schicht druckt, bewegt sich die Z-Achse um diesen Betrag von 0.2/0.3mm bis die nächste Schicht kommt und man hat genügen Zeit um zu prüfen ob die Markierung am Pulley/Zahnrad mit der 2. Markierung übereinstimmt, so weiß man immer ob die Levelung geklappt hat oder nicht.

  • Link to post
    Share on other sites

    Posted (edited) · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4
    5 hours ago, Allrounder said:

    manuell den Abstand richtig levlen dann per Menü 0.2mm, wenn ihr mit 0.2mm Layerhöhe druckt sonst 0.3mm per Hand die Z-Achse senken

     

    Ich fürchte, jetzt steh' ich grad auf'm Schlauch...

    In welchem Menü kann man die Z-Achse um 0.2mm senken...?

    Edited by tinkergnome
  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4

    Im Menü am Drucker, wo man sonst die Achsen manuell verfährt, einfach um 0.2mm (sprich 1. Layerhöhe). Ich habe kein Ultimake, kann nicht immer genau sagen, wie ihr euren Druck bedient.

  • Link to post
    Share on other sites

    Posted · Dicke (Z-Achse) stimmt nicht Ultimaker 3 Cura 4.4
    15 hours ago, Allrounder said:

    Im Menü am Drucker, wo man sonst die Achsen manuell verfährt, einfach um 0.2mm (sprich 1. Layerhöhe). Ich habe kein Ultimake, kann nicht immer genau sagen, wie ihr euren Druck bedient.

     

    Alles klar - so eine manuelle Funktion gibt es nicht am Ultimaker 3 -

    ich hab also nix verpasst... 🙂

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...