Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker S5 Startup Problem


Recommended Posts

Posted · Ultimaker S5 Startup Problem

Hello,

 

I've been using my S5 for a few weeks now, doing small quick prints which have come out just fine. Last week i had a problem of material grinding, but the wonderful people on here helped me sort it!

I have a rather unusual problem that's cropped up now..i switch the printer on and the screen flashes a few times as do the lights, then it says 'Ultimaker' for a split second then it stays as a blank black (but visibly still on) screen.  I've tried unplugging and plugging in again but i still have the same issue.

What do you think this issue is? I thought it could be the printer reacting to a firmware update but i haven't updated it recently.

 

Hope you can help,

 

Ewan

  • Link to post
    Share on other sites
    • 6 months later...
    Posted · Ultimaker S5 Startup Problem

    Has anyone solved this problem?  My brand new Ultimaker s5 did this as I was trying to do the 1st setup .  It went through the extruder process and then the screen went blank (but is still obviously on, just with nothing showing).  I have restarted the printer at least 15 times.   I've even unplugged it and left it overnight hoping it would reboot correctly in the morning, but no luck.  

  • Link to post
    Share on other sites
    Posted · Ultimaker S5 Startup Problem

    I actually had this problem and I was told by jgaurora to check all the plugs and what I mean is underneath is a small compartment type take that off and make sure the plugs to screen are in properly after I confirmed the plugs were in they sent me a new motherboard that I had to install which I did now I am having a problem with the sd card not being read printer says file may be lost.  Still figuring this solution out.   you can get help from support@jgaurora    or there are videos to help on utube   good luck

  • Link to post
    Share on other sites
    Posted · Ultimaker S5 Startup Problem

    I have the same problem. 

    When i u plug the usb stick its starts working again. I don't know why but that is the fix for me

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Startups, apply for the Forward AM Innovation Award!
        Are you a startup using 3D printing? Perhaps you should continue reading... 
         
        Together with BASF we are launching the Forward AM Innovation Award - the very first global contest for startups developing new applications with 3D printing!
         
        Why apply?
        The winning startup will receive €100,000 in goods and services*, along with coaching and marketing exposure from top-notch leaders in the industry.
         

         
        Who can apply?
        Your startup creates products using Additive Manufacturing, is less than 5 years old, and has less than 50 employees. We are looking for 3D printing applications with a strong focus on innovation, sustainability and scalability.
         
        Dental aligners, shoes, tools, automotive parts, music instruments, industrial tooling and molding, medical implants, sports equipment, toys, architecture, fashion, construction... all are welcome to join!
         
        Do you have an innovative, sustainable and scalable idea that leverages the unique possibilities of 3D printing? Then it is time to apply!
        More information can be found here.
         
        Applications close on March 28th, 2021
        * What does "in goods and services" mean?
        The winner will be able to pick any item from the overall product and service portfolio of the sponsors, e.g. printers, materials, consulting, software... Choose whatever you need to accelerate your startup.
         
          • Like
        • 0 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...