Jump to content
Ultimaker Community of 3D Printing Experts

Model fills in an empty-space extrusion on bottom layers


marz97531
 Share

Recommended Posts

Posted · Model fills in an empty-space extrusion on bottom layers

Hello, I'm printing a model for a project where the chassis of a simple arduino motor will be housed in a model meant to resemble a podracer. The files however seem to fill in the extrusion where the motor is supposed to slide into. If i flip the model to print with this extrusion at the top, the preview depicts that it will print fine, but this nearly doubles the PLA with support usage. Any assistance is greatly appreciated.

 

Pod Racer Engines.stl

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...