Jump to content
Ultimaker Community of 3D Printing Experts

Heated bed problems


Recommended Posts

Posted · Heated bed problems

Heated bed problems, when I set my heated bed to 60 degrees, when the print starts the temperature slowly goes to 20 degrees.
now the heated bed does not want to heat up at all. In another topic we have already ruled out some possible causes.

My question is how can I test the heated bed, it is quite expensive to buy a new one, and there is a chance that the problem is caused by something else.

I have an Ultimaker original + that I bought as a DIY kit.

I hope I can count on the enormous knowledge of everyone

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...