Jump to content
Ultimaker Community of 3D Printing Experts

Problem with cura 4.x


phenix90
 Share

Recommended Posts

Posted · Problem with cura 4.x

Hello together,

 

For a while now i have issues with printing circles. While printing cycles my printer stutters. He stops frequently and thats why my surface is looking terrible.

I did a lot of trials already to figure out where my problem is coming from but im not able to find the solution.

The results:

- when i print with cura 3.6 the surface looks really good

- when i print with cura 4.x the surface looks really bad

 

I wonder which setting changed with newer version to get such difference in results. Any one had the same experience?

The cura profile is not exactly the same but i there are no special settings i did.

I added 2 pictures, the one with better surface is from cura 3.6 (just the top is a bit messy).

20191202_190134.jpg

20191202_190123.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...