Jump to content
Timmaeae

2nd Layer above raft is missing

Recommended Posts

Posted · 2nd Layer above raft is missing

Hello, everyone,

I have a problem with slicing when I use a raft.

 

No matter how thick I make the raft, the second or third layer over the raft gets lost.

I lose the connection between the layers and the pressure goes into the pants.

Do you have this problem too? Does anyone know the problem ?

 

 

Share this post


Link to post
Share on other sites
Posted · 2nd Layer above raft is missing

Hello I actually never printed with a raft. But as far as I know it is normal that there is a gap between the raft and the part, without it it would be impossible to remove the raft of the part... 

I think I have read somewhere that this gap can be configured in Cura, but as I never used it I can not give an advice on the optimal gap. (between support and print the gap is 1 layer)

I looked in Cura and found that:

image.thumb.png.64abdbf67a93f3b55ab31c163d11f152.png

By default the gap is 0.3mm. I would try reducing it to 0.2 and then adjust if necessary,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!