Jump to content
nospoon99

Brim on the inside of a print

Recommended Posts

Posted · Brim on the inside of a print

If you look at the enclosed picture, I am trying to print a model with a thin base pattern. The print failed because it popped off the bed. I want to print it with a brim but it is only placing a brim on the outside of the model (teal colour is the brim, yellow is the base of the model) while I want it on the inside as well. I know there is a setting in Cura 4.4.0 under "Build Plate Adhesion" called "Brim Only on Outside" but I have this disabled.

 

Is there any way to force Cura to put brim on everything that touches the build plate?

 

Thanks

2019-12-07 14_31_38-Ultimaker Cura.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Brim on the inside of a print

I works for me when turning off "Brim Only on Outside" you must have some other settings overriding it.

Try and upload it as a Cure Project.

 

1778619334_ScreenShot2019-12-09at13_59_55.thumb.png.915c0b87e6d751b2f988bcb318395d2d.png

 

 

Edited by NBull

Share this post


Link to post
Share on other sites
Posted · Brim on the inside of a print

As an alternative, you could always design your own custom brims and supports in CAD. And then switch them off in Cura. This can be usefull for complex shapes or special requirements, for example if you need way more brim on one side, but not on the other side, or if the brim needs to have a special shape to get in with tools to make it easier to remove.

 

Share this post


Link to post
Share on other sites
Posted · Brim on the inside of a print

I would like to thank you for your responses. It has been a while since I have had to browse through the settings and I made a boneheaded move. When I was looking at the list of settings under "Build Plate Adhesion" after clicking the gear icon, I mistakenly though "Brim Only on Outside" was disabled because I didn't see a check mark beside it. When in fact that was the visibility setting I was looking at. After making it visible, it was in fact enabled so disabling it fixed everything.

 

So used to looking at numeric input I guess the double boolean threw me off.

Share this post


Link to post
Share on other sites
Posted · Brim on the inside of a print

Well thanks for the update. Glad you found the solution  🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...