Jump to content
Ultimaker Community of 3D Printing Experts

Cannot connect UMS3 with cloud connect


Recommended Posts

Posted · Cannot connect UMS3 with cloud connect

I'm having the same problem with my UMS3. I've tried all the solutions listed above and nothing has worked. I've tried connecting on my phone and I see the wifi hotspot and select it, but when I open a browser (I've tried two) there's no prompt to connect the printer. I've restarted the printer numerous times, done a full factory reset, and even reloaded the firmware, even though the most up-to-date firmware was already installed. On my phone I've tried restarting the phone, clearing my browser history, even typing in the IP address manually. No difference.

 

The printer works fine over Ethernet, but that's not a practical permanent solution.

 

I've attached my log files below.

Ultimaker Log Files.zip

  • Link to post
    Share on other sites
    Posted · Cannot connect UMS3 with cloud connect
    On 6/30/2020 at 3:42 AM, vosepherus said:

    I'm having the same problem with my UMS3. I've tried all the solutions listed above and nothing has worked. I've tried connecting on my phone and I see the wifi hotspot and select it, but when I open a browser (I've tried two) there's no prompt to connect the printer. I've restarted the printer numerous times, done a full factory reset, and even reloaded the firmware, even though the most up-to-date firmware was already installed. On my phone I've tried restarting the phone, clearing my browser history, even typing in the IP address manually. No difference.

     

    The printer works fine over Ethernet, but that's not a practical permanent solution.

     

    I've attached my log files below.

    Ultimaker Log Files.zip 43.73 kB · 1 download

     

    Thanks for uploading the logs, I have sent those do the firmware team so they can further investigate the WiFi issues.

  • Link to post
    Share on other sites
    • 4 months later...
    Posted (edited) · Cannot connect UMS3 with cloud connect

    Im having this issue with my Ultimaker 3. It take me into a loop where I try to connect and never connects to the cloud. I can see it from my phone app on the network, but never am able to connect it to my digital factory.

     

    image.thumb.png.7e556c705f5c9570f541e2e403b5ad0c.png

    Edited by 3dprntz
  • Link to post
    Share on other sites
    Posted · Cannot connect UMS3 with cloud connect
    5 hours ago, 3dprntz said:

    Im having this issue with my Ultimaker 3. It take me into a loop where I try to connect and never connects to the cloud. I can see it from my phone app on the network, but never am able to connect it to my digital factory.

     

    image.thumb.png.7e556c705f5c9570f541e2e403b5ad0c.png

     

    Hi,

     

    So what you're saying is that you see this screen, but the printer is not visible on digitalfactory.ultimaker.com?

    Which firmware version do you have installed on your Ultimaker 3?

    Could you send me the printer logs (exportable from the display to USB)?

     

    Chris

  • Link to post
    Share on other sites
    Posted · Cannot connect UMS3 with cloud connect

     

    6 hours ago, ctbeke said:

     

    Hi,

     

    So what you're saying is that you see this screen, but the printer is not visible on digitalfactory.ultimaker.com?

    Which firmware version do you have installed on your Ultimaker 3?

    Could you send me the printer logs (exportable from the display to USB)?

     

    Chris

     

    Yes, I try connecting the printer but I always reach this screen and I don't see my printer connected. I installed the most recent firmware a couple weeks ago. But, I'll get the logs and post them here when I get home.

  • Link to post
    Share on other sites
    Posted · Cannot connect UMS3 with cloud connect

    Ultimaker 3 Log files.zip

    Here are the log files. I also noticed in the past couple of days that the screen is split in half of the display. It goes away once I restart the printer. Is there a way to resolve that?

    IMG_0916.JPG

  • Link to post
    Share on other sites
    Posted · Cannot connect UMS3 with cloud connect
    On 11/21/2020 at 5:10 PM, 3dprntz said:

    Ultimaker 3 Log files.zip 819.95 kB · 1 download

    Here are the log files. I also noticed in the past couple of days that the screen is split in half of the display. It goes away once I restart the printer. Is there a way to resolve that?

    IMG_0916.JPG

     

    Hi @3dprntz,

     

    I've read through the log files and can't really find anything obviously wrong in them. There's not error messages related to the cloud connection. Furthermore in our cloud back-end logging I can see that the printer successfully connects. Could you try the following steps for me to see if it shows up on digitalfactory.ultimaker.com?

     

    1) Remove the printer from your account (on https://digitalfactory.ultimaker.com/app/printers, on the printer tile menu select "remove from account")

    2) Perform a factory reset on the printer (via the settings menu on the display).

    3) Go through the connection flow again now that all software should be in a clean state.

    4) If it still doesn't show up, please send me the logs again.

     

    Regarding the display, it's best to contact first-line support at your Ultimaker reseller. It might be a firmware or hardware problem, and they are equipped with handling these scenarios.

     

    Chris

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...