Jump to content
UltiMaker Community of 3D Printing Experts

Cura preview window covered in infinite infill


cdyrud
 Share

Recommended Posts

Posted (edited) · Cura preview window covered in infinite infill

Just got back into cura after not being able to open it for a while (fixed by running in windows 8 compatibility). I put a file in and sliced it no problem, but when I tried to look at the preview, the infill had gone wild. The build area, and as far as I could see in all directions, was completely covered from the lowest point of infill in the model to the highest. When I turned the infill percentage to zero it went away, but it seems to be that 1% and higher infill does this. Tried switching infill pattern as well with no change. Cura 4.4 on windows 10.

  

 

 

 

871039008_Curaproblem.thumb.PNG.8ca63e0f582374612e793242ccc3b837.PNG

 

 

 

Cura problem.PNG

Edited by cdyrud
New information found during posting process but didn't change title before posting
  • Link to post
    Share on other sites

    Posted · Cura preview window covered in infinite infill

    Looks like a rendering issue. What GPU do you use?

    Does this also happen if you switch Cura to "compatibility mode" in the General preferences and restart Cura?

  • Link to post
    Share on other sites

    Posted · Cura preview window covered in infinite infill

    That's not the compatibility mode I was talking about. Cura has a built-in compatibility mode that uses OpenGL 2 instead of OpenGL 4. See the "Force layer view compatibility mode" option below:

    image.thumb.png.45d88c091d4d4c4c111b3178c8f5a31e.png

  • Link to post
    Share on other sites

    Posted (edited) · Cura preview window covered in infinite infill

    Seems to have solved it. Now would this be a normal appearance in this mode? No infill to be seen, tried it on several percentages. I think the time to print changed with the change in infill though, so I would assume it's still there.

     1968523658_WeirdBenchy.thumb.PNG.ae9f3d6c69ac64aa98952f67b86aac65.PNG

    And because it happened just now, any idea why cura will randomly be unable to slice? Or would that be a question for a new thread?

     

    Edited by cdyrud
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...