Jump to content
BasLaevo

Standard profiles in Cura with Ultimaker 3

Recommended Posts

Posted · Standard profiles in Cura with Ultimaker 3

Hi!

 

I have an Ultimaker 3 and I have some troubles with the standard pint profiles (fine, normal, fast) in Cura 4.4.0.

The standard print profiles are not displayed when I connect my Ultimaker via wifi with Cura. Instead, it says 'not supported' (see picture). 

After some searching on Google I found out that there is a fix: the print core of the second extruder is automatically set the BB 04. However, when I manually change it to AA 04, the standard print profiles are there again. This seemed a good (temporary) fix. However, since the actual print core is a BB 04, when I change it to AA 04, I am not able to print with supports (which uses the second extruder) and the Ultimaker displays a warning that I did not select the right print core. 

 

Is there a solution in which I can use the standard print profiles and print with both extruders?

 

Thanks!

 

Bas

 

 

Standard profiles 1.JPG

Standard profiles 2.JPG

Share this post


Link to post
Share on other sites
Posted · Standard profiles in Cura with Ultimaker 3

I guess the reason for it is, that you have loaded the BB 0.4 Printcore together with the BreakAway material. 

The BB Printcore is just for PVA and not for support material general. So if you want to use BreakAway you have to use the AA 0.4 core.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!