Jump to content
zanggi

Filament Probleme

Recommended Posts

Posted (edited) · Filament Probleme

Hallo zusammen, 

Bin neu im 3D Druck Bereich daher eine kleine Frage: ich habe meine ersten Drucke gemacht und nach dem 3 Objekt hat sich das filament auf der ca.10 Schicht aufgestellt und hat gar nicht mehr auf der unteren Schicht gehaftet. 

Grund?

 

Nozzle temp: 195

Bed temp: am Anfang 45 dann ist sie auf 0

Material: PLA

3D Drucker Creality CR-10 Max

 

Bild im AnhangIMG_20191224_210852.thumb.jpg.5b45dc76844f9fb3bfcd63be910079cd.jpgIMG_20191224_230600.thumb.jpg.219e807b05e163c27539a9298aa182d1.jpg

Edited by zanggi

Share this post


Link to post
Share on other sites
Posted (edited) · Filament Probleme

Genau weiß ich nicht, was du meinst, aber wenn du die Löcher hinten meinst, würde ich vermuten, dass er mit den Überhängen Probleme hatte. Dein Infill ist extrem "Dünn". Dreiecke mit 15 % oder sowas? Je nach Winkel packt er das nicht mehr.

Zumindest nicht mit einem Toplayer. 

Was meinst du mit 3 Objekte? Hast du das Teil 3 mal nacheinander gedruckt oder nach dem 3.ten Objekt, dass du mit diesem Filament gedruckt hast?

 

Gruß, Digibike

 

P.s.: Weiß und Schwarz sehen nett aus, haben aber Ihre Eigenheiten (viele Farbpigmente, Russanteile, die die Druckbarkeit nicht unbedingt positiv beeinflussen - ich weiß, beliebt am Anfang... - und Sie sind misserabel auf Fotos zu beurteilen.... Lausiger Kontrast...).

Edited by Digibike

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Die ersten 3 Objekte konnte ich Problemlos mit den gleichen Einstellungen Drucken. Ich habe 10% Infill weil ich Zeit und Material sparen will.

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Aha. Also waren es andere Objekte mit den gleichen Einstellungen. Leider sehe ich

nicht Ihre Größe, aber soweit ich das auf den Bildern erkennen kann, ist das recht

Grenzwertig. Bei so einem großen Bridging im Infill kann das bei einem Toplayer

schonmal "schief" gehen. Kann einige Ursachen haben. Wieviele Toplayer machst

du den? Ab dem 2.ten sollte es schon weitgehend "weggebügelt" sein, aber wenn

es nur einen Toplayer hat, mußt du wohl etwas Konserativer dran gehen. Etwas

mehr Material, damit der Faden nicht ganz so gespannt wird, 2-3 % mehr Überlappung

und vielleicht 15 % Infill statt 10, auch wenn´´ es einen Ticken länger dauert...

Immer noch besser, als Turbo schnell - für den Mülleimer... 😉

 

Gruß, Digibike

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Ich habe nun den Infill auf 15% gestellt. Klappt jetzt nicht schlecht. 

Danke 🙂

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Keine Ursache. 10 % ist halt schon sehr "dünn". Das funktioniert bei kleinen Flächen oder so, aber so großflächig muß wirklich alles passen, damit das funktionieren kann. Und dann ist i.dr. die Oberfläche auch nicht "Astrein", also das ist dann eher für schnelle Entwürfe, oder wenn da noch 2-3 Toplayer drüber kommen - dann "Bügelt" es das weg...

 

Aber freut mich, wenn es jetzt besser klappt. Schönen rest 1.ten Weihnachtsfeiertag noch.

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted (edited) · Filament Probleme

Danke dir auch. 

Wenn schon mal jemand online ist frag ich auch noch was anderes.

 

Bin soeben beim leveling.

Habe alle 4 Ecken gemacht und alles ist perfekt.

Aber in der Mitte bin ich weiter von der Plattform weg.

In den jeweiligen Ecken der Plattform braucht es 1 Stück Papier bis ich einen leichten Widerstand habe. In der Mitte sind es 3. 

Kann es sein, dass die Plattform krumm ist?

Edited by zanggi

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Wenn er an allen 4 Ecken passt, klingt es zumindest danach.

Hast du mit dem jetzt gelevelten nochmal ein Leveling gestartet und überprüft,

ob dem auch so ist? Normalerweise ist das Leveling ja über 3 Punkte (Zentriert

sich immer) und nicht über 4 - da könntest beim Korrigieren den oder die anderen

wieder mit beeinflussen...

Wenn das nicht der Fall war/ist, hast du wohl wirklich eine "Delle". Dann ist die

Frage, wo du verstärkt druckst. Dann müsstest entsprechend "vermitteln", je nachdem,

von was für einer Abweichung wir hier überhaupt reden. Ist es ein Zehntel oder ein mm?

Bei einem mm wirst nichts vermitteln können und mit Raft arbeiten müssen. Bei nem zehntel ist

es kein Problem.

 

Gruß, Digibike

 

Share this post


Link to post
Share on other sites
Posted (edited) · Filament Probleme

Habe soeben alles gemessen. (Measuring) (Bild im Anhang)

Ich verstehe wenig von diesen Zahlen aber vielleicht kannst du mir weiterhelfen. 

Ich Drucke grossflächig, dass heisst auch in der Mitte.image.thumb.png.202aeac9659bda6dbba5f30f3c763643.png

Edited by zanggi

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Der macht, wenn ich das richtig interpretiere, eine automatische Anpassung im ersten

Layer. Ist das korrekt?

 

 

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Dann kompensiert er diese Unebenheit, indem er automatisch in den einzelnen Positionen, die er beim Druck anfahren muß, interpoliert, aus den Levelkoordinaten, die Höhe entsprechend anpasst. 

Wie es genau funktioniert und wann es ausfaded, kann ich dir allerdings nicht sagen. Aber wenn ich das richtig

sehe, hast du eine Delle von 2 Zehntel drin. Ist schon ´ne Hausnr. bei Layern unter 2 Zehntel. Ich vermute mal, dass

es den ersten mm immer weiter abschwächend eingreift. Aber das sind alles Vermutungen.

Warum, hast du spezielle Probleme?

 

Gruß, Digibike

 

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Schon etwas... Mußt du die Kompensation einschalten oder ist die immer aktiv (glaub ich jetzt

mal nicht...). Wenn ja, hast du die im Startcode aktiviert?

Sorry für die "träge" antwort - bin grad am Essen...

Share this post


Link to post
Share on other sites
Posted · Filament Probleme

Man kann sie ausschalten. Ich habe jetzt noch einmal so gedruckt wie ich es neu gelevelt habe. Sieht bis jetzt gar nicht so schlecht aus 🙂

 

Sorry für die schlechte Qualität.

 

15773006101732656959419092533773.thumb.jpg.4fc1217cf886123700cde313342537d0.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...