Jump to content
Ultimaker Community of 3D Printing Experts

i3 Mega S, Cura Retraction funktioniert nicht


Recommended Posts

Posted · i3 Mega S, Cura Retraction funktioniert nicht

Hey, kann mir jemand helfen. Retraction funktioniert bei mir nicht... Egal welche Werte ich einstelle. Mit 5mm und 60mm/s geht nichts. 7mm und 80mm/s geht auch nicht. Er zieht einfach gar nicht zurück.. Kann mir jemand helfen? Immer bei dem ersten Layer zieht er Fäden...

 

Seit heute habe ich Marlin geflashed und das Bett perfekt gelevelt. Daran liegt es auch nicht.

IMG_20191225_141819.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...