Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3 Extended Screen splits, Print pauses


kenny
 Share

Recommended Posts

Posted · Ultimaker 3 Extended Screen splits, Print pauses

    I bought a new UM3 extended and started having problems shortly after I started using it. The LCD screen splits, the left side of the screen is on the right side and vise  versa, and sometimes the top half of the screen is on the bottom and the bottom half is on the top. Then just after that the print head pauses for 15 seconds and oozes filament causing a blob on the print. It will keep doing that every so often until I cancel the print. I have been in touch with UM, at first they thought it might be a power issue. I had it plugged directly into the outlet. I also tried moving it into another room that's also on a separate circuit. Didn't work. They sent me a new wifi card to try. didn't work. They said maybe it's defective and sent another one and also sent a Olimex board. Didn't work. Last week they replaced the printer, The new one did the same thing while I was setting it up doing a calibration print. I checked the outlets with a circuit tester. Wired correct. Checked voltage with a multimeter. 120v and steady not fluctuating at all.  I replaced the receptacles anyway. It was ok for a couple of days then started to do it again today. I'm lost. I don't know what's going on. I have an other printer in this room for five years now with no problems. It's done it with Ultimaker PLA, generic PLA. I slice with Cura and just updated to 4.4.1. It did it before and after the update. Anyone hear of this or have a possible solution?  

 

                                                                                                                       Ken

IMG_0418.JPG

IMG_0421.JPG

IMG_0488.JPG

IMG_0482.JPG

IMG_0477.JPG

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended Screen splits, Print pauses
    13 hours ago, kenny said:

    I have been in touch with UM, at first they thought it might be a power issue.

     

    ??? Whoever you talked with, you should call the person's attention to the topic below.

    It seems like Ultimaker is aware of this problem since several months now - and only  "a handful" of customers are affected, but still...

    Your best chances are: disable WIFI as a workaround and/or get in contact with @CarloK to ask for further advice.

     

     

    • Like 1
    Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended Screen splits, Print pauses

    Wow, thanks tinkergnome. That’s exactly what it does.  I’ll be passing it on to UM tech support. That should be the answer. I’m just surprised they didn’t know or mention it if they did.
     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...