Jump to content
Ultimaker Community of 3D Printing Experts

Problème de double extrusion


DrakarBarna
 Share

Recommended Posts

Posted · Problème de double extrusion

Bonjour,

 

J'ai une Geeetech A10M qui fonctionne relativement bien.  Mais depuis que j'ai mis à jour Cura en version 4.4.0, j'ai un truc bizarre.  Je n'arrive plus à slicer en double extrusion.

 

Bon, j'ai pas d'erreur sur le slicing mais à l'impression il n'y a que l'extrudeur 0 qui est utilisé.  Par exemple, je prend 2 cubes, l'un avec l'extrudeur 0 et l'autre avec l'extrudeur 1.  Eh bien les deux se font imprimer avec l'extrudeur 0 !!!!!

 

J'attends vos conseils.

 

  • Link to post
    Share on other sites

    Posted · Problème de double extrusion

    Merci pour votre réponse.

    Je suis passé de la version 4.3.1 (je pense ou 4.3.0).

     

    Et oui j'ai bien attribué un cube à chaque extrudeur.

     

    Je regarde aussi du côté de l'imprimante au cas où !!

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Problème de double extrusion

    Bonjour,

     

    Pour tout plein de raison, je n'ai pas pu m'occuper de mon problème avant aujourd'hui.

     

    Merci pour le conseil, j'ai essayé et malheureusement j'ai toujours le même problème.

     

    Au cas ou ça peut aider, le firmware de l'imprimante est un Marlin 1.1.8.

     

    De plus, je doute fort que le problème vienne de l'imprimante, j'ai retrouvé un GCODE que j'avais slicer il y a un bon bout de temps.  Je l'ai envoyé sur l'imprimante et il s'est bien imprimé en 2 couleurs.

     

    Voila, je continue à chercher et à tester divers paramètres.

  • Link to post
    Share on other sites

    Posted · Problème de double extrusion

    Re,

     

    Bon, j'ai continué à travailler un peu sur mon problème (sans avoir trouvé de solution) et voici ce qui est ressort.

     

    J'ai essayé de slicer mes 2 cubes avec Repetier Host et ça fonctionne.  J'ai utilisé le CureEngine de Repetier.

    Je ne veux surtout pas lancer un débat sur quel est le meilleur slicer mais même si ça fonctionne avec Repetier, au final je veux utiliser Cura.

    Donc je suis toujours preneur de conseil pour résoudre mon problème.

  • Link to post
    Share on other sites

    Posted · Problème de double extrusion

    Si tu commence ton impression par la bus N°2 ajoute T1 après le poste traitement dans ton GCODE ça corrige le problème.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...