Jump to content
dcoughler

Looking for help getting tree supports to appear on model

Recommended Posts

Posted · Looking for help getting tree supports to appear on model

I am using Cura 4.4 with an Ender 3 and PLA.  I am trying to print out the Initiative Trackers shown on the left of the image below.  I turned them on their side so that the curve would have more strength.  Unfortunately, that left a long expanse to cover, and I ended up with stringing, as shown on the right.  I am trying to use Tree supports to prevent this, but every time I slice the file, I am not seeing any supports added.  What setting would influence whether or not supports are added to that lip?

SupportIssue1.png

Share this post


Link to post
Share on other sites
Posted · Looking for help getting tree supports to appear on model

Newbie error: It looks like the supports are actually added, but Cura did not want to display them in the UI. I've figured it out.

Share this post


Link to post
Share on other sites
Posted · Looking for help getting tree supports to appear on model

Always look at your part in *PREVIEW* mode.  Under that make sure "line type" is selected and make sure every box is checked.  That will show you supports.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...