Jump to content
Ultimaker Community of 3D Printing Experts

Filament won't load or unload


cmosera
 Share

Recommended Posts

Posted · Filament won't load or unload

I'm new to Ultimaker3 (not 3D printing) and am trying to set up my printer for use in my classroom.  I loaded both filaments.  Everything seemed ok.  Next I tried to calibrate the printer and saw that the calibration print suffered from severe under extrusion.  I looked up some pointers that suggested I examine the PVA for marks that could tell if the material was being fed properly through the feeder.  I tried to unload the material but nothing came out.  The machine made noise and tried to unload it but the material didn't move.  How do I fix this?  

 

Thanks,
Chris

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...