Jump to content
CasaDelGato

Tree Supports never start from model?

Recommended Posts

Posted · Tree Supports never start from model?

I have a large model that has several odd brackets on top that do need supports.
These brackets do NOT extend out beyond the edges of the large block they are on top of.
When I turn on Tree Supports - the supports start at the baseplate, extend all the way up beside the model, then finally curve in to support the brackets.
Why don't they start at the top of the main block of the model instead?

ModelNoSupports.png

ModelWSupports.png

Share this post


Link to post
Share on other sites
Posted · Tree Supports never start from model?

Tree supports are designed to support the overhangs without touching the actual model. 

Take a look at this video for a better explanation:

 

Share this post


Link to post
Share on other sites
Posted · Tree Supports never start from model?

Thanks, for some reason that just hadn't registered in my head.  My previous uses of Tree Supports were on models with lots of overhangs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!