Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Set Top Layers to 0 only on the final layer

Recommended Posts

Posted · Set Top Layers to 0 only on the final layer

Hi all. I'd like to print an object with an open top, but not by modifying the geometry in other software (I have dozens of files set up ready for Cura). All I need to do is: on the final layer of the print only, change the top layers setting to 0 so it'll print with an open top. In Simplify3D, I could accomplish this with processes, which allows you to adjust different settings at different layers in your print. In Cura, the closest I've found are using Support blockers and setting the per model setting to "Modify settings for overlaps". Dragging the support blocker cube over the top of my model and setting Top Layers to 0 for the support blocker, it works in preventing the top layer of my model from printing. Unfortunately, the bottom of the support blocker also ADDS geometry to be printed inside of  my main model. see the attached picture.


I've tried adding other settings to the support blocker, like setting Top and Bottom Layers to 0, Initial Bottom Layers to 0, etc, with no luck. Seems no matter what I try, the bottom of the support blocker always adds a plane whenever I slice it. Am I approaching this incorrectly, or am I misunderstanding how the support blocker works? Again, all I'd like to do is print models with an open final top layer but have the "top layers" parameter set to a value other than 0 in every layer BUT the top layer.


If not using support blockers, is there a different way to approach this? Thanks in advance!!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...