Jump to content
Ultimaker Community of 3D Printing Experts

How to enable retracts everywere?


Alexus-12
 Share

Recommended Posts

Posted (edited) · How to enable retracts everywere?

Hi, all.

I have found that Cura makes some travel movements without retract. For example, the movements between inner walls, between infill, etc. If the length of these movements too high, the nozzle is lost some amount of material and then I have not enough material when print begins.
I tried to set the minimal distance of travel movements without retract by parameter Retraction minimum travel, but found that this parameter cannot be visible in my settings because has been hidden by active machine (see screenshot). What it means and how to solve it?

Would somebody explaine how to set retract minimum travel distance and enable retract everywere but not only on outer wall?

1470085226_Settingsvisibility.thumb.png.2da443506be060db5dafeed2d16b493a.png

Edited by Alexus-12
  • Link to post
    Share on other sites

    Posted (edited) · How to enable retracts everywere?

    You are searching for the "combing" option. Disable combing, and Cura will always retract and make straight travel moves. You can also let it enabled but set the max. distance without retract to a low, but non-zero value.

    Edited by P3D
  • Link to post
    Share on other sites

    Posted (edited) · How to enable retracts everywere?
    Quote

    You are searching for the "combing" option. Disable combing, and Cura will always retract and make straight travel moves.

    Yes, the combing mode is disabled. But no retcracts on the inner walls and infill.

    This is all settings available for me in this section now.

    2020-01-22_19h40_30.png.b2b2715e538807b9d9263dfd3578931c.png

    Quote

    You can also let it enabled but set the max. distance without retract to a low, but non-zero value.

     

    Did you mean that I need enable it and set Max Comb Distance With No Retract low? As I understand this parameter not working without combing.

    Edited by Alexus-12
  • Link to post
    Share on other sites

    Posted · How to enable retracts everywere?
    31 minutes ago, P3D said:

    Hm, that's really strange... Cura still makes travel moves without retracting?

    Yes. 

    I thought that if I disable combing and set the Retraction minimum travel distance, I can control the retract. But this parameter is not available for me (see screenshots).

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...