Jump to content
Ultimaker Community of 3D Printing Experts

Retract Problem


citypower
 Share

Recommended Posts

Posted · Retract Problem

Hallo zusammen,

ich glaube ich habe ein Retract Problem und kann es irgendwie nicht lösen.

Das Problem ist, beim Einziehen funktioniert alles top. Aber wenn die Düse an einer anderen Stelle wieder anfängt zu drucken, kommt zu wenig Filament raus.

Ich habe beim Zurückschieben schon 65mm/s eingetragen. Normalerweise müsste das Filament ja raussuppen mit diesem Wert.

 

Der Extruder ist ein Dual Gear und die Steps sind 100% eingestellt.

 

Kann das etwas mechanisches sein? Drucker ist ein Chiron

 

Grüße

 

Thorsten

 

 

Retract Cura.JPG

Retract.jpg

  • Link to post
    Share on other sites

    Posted · Retract Problem

    Hallo Thorsten,

     

    3 hours ago, citypower said:

    Kann das etwas mechanisches sein? Drucker ist ein Chiron

     

    Wir können Cura/gcode ausschließen

     

    Dazu bräuchte ich aber einen gcode + Cura Profil

     

    Cura hat noch viel mehr Einstellungen die sowas verursachen könnten z.B. Wipe, Costing

    Dazu kann es auch noch sein das beim verfahren material raussickert

     

    Gruß

    Gerd

  • Link to post
    Share on other sites

    Posted · Retract Problem

    Hallo Thorsten

     

    Kann mehrere Ursachen haben.

     

    Falsche Drucktemperatur, Feeder verdreckt oder sogar das Profil ein wenig zu fest abgeändert.

     

    Starte am besten mit einem neuen, nicht abgändertem Profil neu und überprüfe auch ob der Feeder sauber ist und das die Drucktemperatur korrekt ist.

     

    Eine zu schnelle Druckgeschwindigkeit in der ersten Schicht hat ebenfalls negative Auswirkungen. Ich würde mit max 30mm/s in der ersten Schicht fahren. So kannst du sicher gehen das die erste Schicht auf jedenfall sauber abgelegt wird.

     

    Gruss

    Chiara

  • Link to post
    Share on other sites

    Posted · Retract Problem

    Hallo Chiara,

     

    ich denke das Problem kommt von Cura. Ich habe mal auf "fast" Direkt Extruder umgebaut, aber das Problem blieb gleich. Ich hatte den langen Bowden im Verdacht. Aber das war es dann doch nicht. nach dem Umbau hätte das Problem ja weg sein müssen. 

    Da ich nach dem Umbau blick auf das Zahnrad des Extruders hatte, ist mir etwas aufgefallen. Wenn der Druckkopf eine längere Distanz zurückgelegt hat, wurde zwar am Anfang ein Retract gemacht, aber beim fortsetzen wurde keiner gemacht. Sah man sehr gut am Zahnrad. Beim Einziehen drehte das Rad schnell, beim Zurückschieben nicht.

    In einem anderen Forum hat ein User das selbe Problem und mal mit einem anderen Slicer probiert. Selber Drucker, selbes Modell. Kein Problem mit Unterextrusion.

    Ich habe mal die Kammentfernung von 0 auf 2 gestellt, und nun funktioniert es. Da hat Cura anscheinend ein Problem.

    Grüße

    Thorsten

     

    Zahnrad Retract.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...