Jump to content
Ultimaker Community of 3D Printing Experts

Nothing will slice, every model is grey


cmosera
 Share

Recommended Posts

Posted · Nothing will slice, every model is grey

I was trying to make a cookie cutter and the model would always be greyed out and when sliced, would show that it would take zero minutes and use zero filament.  I tried to create a simple cube with an overhang just to see if my model was busted but the simple cube returns the same results...  No slicing, no filament prediction or time other than zero.  I tried setting all settings back to default and I just can't figure this out.  I'm a teacher trying to start a 3D printing club at my school but this is ridiculous.  I've never had this problem before with other 3D printers.  The fact that the software seems to be giving me no feedback and no way to pinpoint the problem seems a little crazy.  Am I missing something?

 

Thanks!

Chris

Screen Shot 2020-01-22 at 2.40.03 PM.png

  • Link to post
    Share on other sites

    Posted (edited) · Nothing will slice, every model is grey

    Uhh...

     

    You have to hit the 'Preview' button to actually slice it? 😏

     

    The 'Prepare' view are for easy/fast positioning, resizing, rotating etc. the object on the printing bed. 🙂

    Edited by Cornelius703
  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey

    @Cornelius703: No, you only get that view after slicing. I suspect that there is something amiss with the model. 

     

    @cmosera: Which software did you use to create those test cubes? Did you also try to slice some random STL from thingiverse or a similar platform?

  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey

    SketchUp is notoriously bad at exporting proper models for 3D printing. I guess that's the culprit. If your model is just composed of Surfaces with zero thickness, Cura doesn't have anything to slice.

  • Link to post
    Share on other sites

    Posted (edited) · Nothing will slice, every model is grey

    I think there is a problem in your model. It also does not register at my pc. I found that it is super easy to "break" a model in sketchup by for example moving part of your model through itself. I would recommend using a different software if your main goal is 3D printing. Try tinkercad (easier) or fusion 360 (more complex)

    Edited by Job_van_gennip
    Make it more useful
    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Nothing will slice, every model is grey

    @Job_van_gennip  Ugh.  Now I have to learn ANOTHER program.  My brain hurts.  🙂

     

    @P3D  Thanks for replying.

     

    @nallath  Thanks for looking into it.

    Edited by cmosera
    Forgot to thank people
  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey

    @cmosera thingiverse luckily is not that hard to learn. It works very intuitively and you do not have to download it. 

  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey
    30 minutes ago, cmosera said:

    @Job_van_gennip  Ugh.  Now I have to learn ANOTHER program.  My brain hurts.  🙂

     

    @P3D  Thanks for replying.

     

    @nallath  Thanks for looking into it.

     

    You're welcome. 

     

    2 minutes ago, Job_van_gennip said:

    @cmosera thingiverse luckily is not that hard to learn. It works very intuitively and you do not have to download it. 

     

    You mean Tinkercad, right? 

  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey
    Just now, P3D said:

    You mean Tinkercad, right? 

    Haha yes😅

  • Link to post
    Share on other sites

    Posted (edited) · Nothing will slice, every model is grey
    1 minute ago, Job_van_gennip said:

    Haha yes😅

     

    Thingiverse is also not that hard to learn, though 😂

    Edited by P3D
    • Like 1
    Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey
    22 hours ago, cmosera said:

    @P3D I used SketchUp Pro.  I did upload some stuff from Thingiverse and that seemed to work OK.  

     

    @nallath  Sure I can save the project.  It's attached below.

    Test.obj 3.41 kB · 3 downloads

    The model is indeed non manifold. As other have already indicated, sketchup is infamous for generating models that look right, but have all kinds of issues with them.

  • Link to post
    Share on other sites

    Posted · Nothing will slice, every model is grey

    I remade the project from scratch and then ran it through some plug ins that fixed non manifold issues as well as reversed faces and other things.  I got it printing though.  Thanks for the help.  It's so frustrating when it looks great on the screen but can't print.  I forgot about all these issues.  I've been too spoiled using Shapeways to print my stuff.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...