Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Recommended Posts

Posted · ER 998

Hallo Zusammen

 

Wir haben bei uns 3x Ultimaker S5 welche schon seit Release ohne Probleme funktionieren. Seit dem Firmware Update auf 5.4.27 jedoch erscheint sporadisch die Fehlermeldung ER 998.

https://ultimaker.com/en/resources/52986-an-unspecified-error-has-occurred-er998

 

Leider ist auch die Beschreibung seitens Ultimaker nicht gerade hilfreich, sprich Ihr Lösungsansatz behebt den Fehler nicht. Da es sich anscheinend um einen Kommunikationsfehler handelt, vermuteten wir das es evt mit dem Druck über LAN zusammen hängt. Jedoch erscheint die Fehlermeldung auch sporadisch bei Druck über den USB Stick.

 

Eine neue Firmware gibt es ja anscheinend noch nicht.

 

Das interessante daran, trotz der Fehlermeldung druckt der Drucker fröhlich weiter und beendet diesen auch. Leider lassen sich währenddessen keine einstellungen mehr auf dem Display betätigen oder verfolgen.

 

Von den 3 Ultimaker S5 ist einer mit einer Materialstation und Airmanager ausgerüstet. Ich vermute da aber keinen Zusammenhang, da die Fehlermeldung bei allen 3 sporadisch auftritt.

 

Hat jemand schon die selben Erfahrungen gemacht oder weis gar einen Lösungsansatz?

 

Vielen Dank.

 

Gruss Chiara

Share this post


Link to post
Share on other sites
Posted · ER 998

Hi Chiara,

 

ich habe unseren S5 erst vor einer Woche auf die Version 5.4.27.20191212 gebracht.

Bisher habe ich diesen Fehler noch nicht gesehen.

Share this post


Link to post
Share on other sites
Posted · ER 998

Hallo

 

Gleiche problem mit dem S5. 

3 wochen alt schon 4x vorgekommen und niemand kümmert sich. 

 

Grüße 

Share this post


Link to post
Share on other sites
Posted · ER 998
13 hours ago, Visimation said:

niemand kümmert sich

 

Hast Du es denn Deinem Reseller schon gemeldet?

Share this post


Link to post
Share on other sites
Posted (edited) · ER 998

Hallo

 

Ja Reseller hat sich jetzt gekümmert nur ist die Frage wo der Fehler liegt.

 

 

Edited by Visimation

Share this post


Link to post
Share on other sites
Posted · ER 998

Also anscheind wird der ER 998 in dem letztem Firmware Update erwähnt. Aber der Fehler wurde damit leider nicht behoben. Reseller kämpft leider auf mit den selben Problemen.

 

Mir kommts so vor als wüsse Ultimaker selbst nichts von dem Problem.

Share this post


Link to post
Share on other sites
Posted · ER 998

Neuste Infos!

 

Ich habe interessenshalber einen kompletten Werksreset durchgeführt.

 

Der Fehler erschien danach nicht mehr. Scheint des Problems Lösung zu sein.

 

@Visimation probier das mal.

 

Gruss

Chiara

Share this post


Link to post
Share on other sites
Posted · ER 998

Servus,

 

nach Reste ist mal Ruhe...

Wobei wieder neue Sachen auftretten XD

 

 

Danke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...