Jump to content
Ultimaker Community of 3D Printing Experts

Help, Cura refuse to load any stl file


Royal_Shooter
 Share

Recommended Posts

Posted · Help, Cura refuse to load any stl file

I got my new PC last month and today I finally have time to get back into 3d printing. I install the latest cura 4.4.1 and it is not working so I go ahead and delete all my old config transferred from my old PC and reinstall it again. Then I am able to go into the menu screen. I can print out Ender3_Level_Test_v2.gcode, but then I go ahead into fusion 360 and try to make a model and print from stl it fails to load. The loading prompt just keep running. I then go ahead and uninstall(+delete %appdata% cura file) and install 4.3.0 and 4.2.x to tried but both fail to load stl again. Then I try to get back into 4.4.1 and tried with different stl file to see if my file corrupted and the 3 stl file I tested none of those work. Here is the step I take:

Load Ender3_Level_Test_v2.gcode to print = success

Load my Body1.stl to print = fail

Export again to see did something gone wrong in the exportation step = fail

Uninstall 4.4.1 and tried to Load my Body1.stl in 4.3.0 = fail

Uninstall 4.3.0 and tried to Load my Body1.stl in 4.2.x = fail

Go back to 4.4.1 and tried other stl file to see if my model corrupted, I make a new simple shape just to see if my body1.stl is too complicated. Body2.stl = fail

Tried to load Single_Layer_Disc.stl from the ender3 levelling file from thingiverse to see if my cura working at all. = fail

 

My setup is a ender 3 with OctoPrint

For plugin, I had Auto-Orientation and OctoPrint Connection installed

 

TBxmnuw.gif

 

Please help 😢

cura.log Body1.stl

  • Link to post
    Share on other sites

    Posted · Help, Cura refuse to load any stl file

    Hi

     

    Body1.stl loads into Cura fine here. It slices ok and says it will print in 17 minutes. That's with no support so the print would fail. 

     

    I'd start by backing out the plugins. I have an auto orientation plugin installed, but maybe not the exact same one. I do not yet have OctoPrint set up on this version of Cura. 

     

    Bob

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...