Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
lp120666

ultimaker y-axis move error

Recommended Posts

1) When you ran first run wizard did you choose "ultimaker2" or "ultimaker original"?

2) Did you install a new marlin?

It looks to me that your steps/mm is wrong such that it is moving half the distance it should be. Try moving exactly 10mm and see how much it moves.

There are software endstops in Marlin meaning it will not go farther than 20.5cm. But if the steps/mm is off by 2x then this explains what you see (only goes to the middle).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!