Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
lp120666

ultimaker y-axis move error

Recommended Posts

1) When you ran first run wizard did you choose "ultimaker2" or "ultimaker original"?

2) Did you install a new marlin?

It looks to me that your steps/mm is wrong such that it is moving half the distance it should be. Try moving exactly 10mm and see how much it moves.

There are software endstops in Marlin meaning it will not go farther than 20.5cm. But if the steps/mm is off by 2x then this explains what you see (only goes to the middle).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!