Jump to content
Sign in to follow this  
nachokaos

Got it!! Ultimaker 2

Recommended Posts

Posted · Got it!! Ultimaker 2

I'm lazy, so I'm using a spatula with a hammer to get prints off, while the plate is still hot... never broke a glass plate so far.

(It's special glass, does not break as easy as normal glass)

Daids after a big print session...... :-P :-P :-P :-P :-P :-P

lololol

 

chris-hemsworth-thor-2.jpg

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

NachoKaos when did you order yours? I'm still waiting on mine I ordered it on October 30 and it shipping in the U.S.

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

NachoKaos when did you order yours? I'm still waiting on mine I ordered it on October 30 and it shipping in the U.S.

 

More than a month before of yours.

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

The shipping to the US part was pretty fast. 3 days. Actual days. DHL doesn't seem to stop on Saturday or Sunday. It kept moving along as I could see on the tracker. It shipped at 3pm Netherlands time on Friday and arrived 3pm Boston time on Monday.

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

Do not worry, I ordered on October 21 and still not shipped. But given the timing is estimated for week 48 for me.

 

Alex.

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

looks amazing i ordred mine a week ago and cant wait for it to arive! looks like you are having a good time with yours

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

Hi NachoKos

I did the print below using PLA and did not use any glue, straight on to the hot bed and it stuck ok i still had to give a bit of force to get it off at the end... ;)

 

Looks like a great print. Do you have a source, I would like to try and print it out as well.

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

Yes it prints very nice, I have a issue with the update 14.01 why does it stop dead and restarts after finishing a print???

here the video

 

 

Share this post


Link to post
Share on other sites
Posted · Got it!! Ultimaker 2

I think there were some errors uploading 14.01 which daid has now corrected, try downloading it again and reinstalling it. Make sure you update the printer as well.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!