Jump to content
T_D

Warping on supported bottom

Recommended Posts

Posted (edited) · Warping on supported bottom

Hi there,

 

Last week, I started working with a UMS5, after some former experience with a UMO/UM2E. The first models, I did in TPLA, supported by PVA. After dissolving the support, I sometimes have a very unconsistent and warped layer.

 

The bottom of my model that faced the build plate (rounded corner in the left is warped as well) looks quite terrible:

20200204_111725.thumb.jpg.b9570d93266afa52bbf0facad8106f53.jpg

 

Unfortunately, I don't have the gcode files saved. The settings in Cura are like this (translation below):

Settings.PNG.d1ee515cb5b68a9ac40a2b92612e7088.PNG

Translation: Generate support / Support extruder / Support interface extruder / Support roof extruder / Support floor extruder / Placement support: everywhere

 

Setup: UMS5 with glass build plate with glue, TPLA/PVA, air manager.

 

I've been looking into this problem, but I cannot find a solution. Anyone any ideas?

 

T_D

Edited by T_D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!