Jump to content
Ultimaker Community of 3D Printing Experts

Cura does not generate G-Code with Adaptive Layers and an object above the Build Plate


CalebPetersenPhD
 Share

Recommended Posts

Posted · Cura does not generate G-Code with Adaptive Layers and an object above the Build Plate

Hi, if I have the "adaptive layer heights" experimental feature turned on and if I have the object floating above the bed, z>0 (with support being generated), slicing generates no G-code and predicts it will take 0 minutes to print the object.  However, if I lower the object to the bed (set z=0) it slices fine with adaptive layers.  Object also slices fine with z>0 if adaptive layers are off.  I can't post the object but have tried multiple parts so I assume there is nothing wrong with my file.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...