Jump to content
Ultimaker Community of 3D Printing Experts

Cura MP10 settings


MarkAM
 Share

Recommended Posts

Posted · Cura MP10 settings

I just bought a Monoprice MP10 and there are no settings for it in the Cura software. Does anyone have settings that work for them? With a 300x300 bed, it isn't just a matter of using something that's similar.

 

Thanks, in advance, for the help and if I find anything, I'll post it here, too.

  • Like 1
Link to post
Share on other sites

  • 3 weeks later...
  • 1 month later...
Posted · Cura MP10 settings

If someone has a working definition it can be pulled into our codebase and shipped with future Cura releases

https://github.com/Ultimaker/Cura/wiki/Adding-new-machine-profiles-to-Cura

 

No testing will be done from our side so the profile needs to be thoroughly tested and be compliant with our guidelines before we pull it in.

  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · Cura MP10 settings

    I found one by Dr. Vax and tweaked by AJ Huff that works wonderfully! You have to put in your temps where it says to.

     


    G28
    M140 S[first_layer_bed_temperature]
    G21
    M82
    G29 P1
    G29 A
    G29 S
    G90
    M107
    M104 S[first_layer_temperature]
    M190 S[first_layer_temperature]
    M109 S[first_layer_bed_temperature]
    G92 E0
    G1 Z2 F1500
    G1 X10 Y5 Z0.3
    G1 X100 Y5 F500 E31
    G1 X150 Y5 F500 E60
    G92 E0
    G0 Z1

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    Hi guys 
    And complement the post of @MarkAM, I leave here presentation of Dr. Vax where explain step and step on setting .

     

    https://docs.google.com/presentation/d/10Two5vMClDXDwZXuJUp7YF1bjKibKQVjw1eilUuuLaY/edit#slide=id.gc6f9e470d_0_0

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    That's the DrVax one that I am using.  I finally have some success. I have not tried MarkAMs tweaks yet.  

  • Link to post
    Share on other sites

    Posted (edited) · Cura MP10 settings

    It's very confusing to me that the screenshots in the user manual for the MP10 seem to indicate that there at least was a profile available in Cura 3.3, despite the fact that I downloaded that version and it isn't there, and I can find any mention of it on GitHub either... It's also odd that there's no settings file listed on the Monoprice website like for the select mini

    Edited by BenBM1
  • Link to post
    Share on other sites

    Posted · Cura MP10 settings
    11 hours ago, BenBM1 said:

    It's very confusing to me that the screenshots in the user manual for the MP10 seem to indicate that there at least was a profile available in Cura 3.3, despite the fact that I downloaded that version and it isn't there, and I can find any mention of it on GitHub either... It's also odd that there's no settings file listed on the Monoprice website like for the select mini

     

    I got on MP chat.  They directed me to their version of Cura (4.0.0.0) [I think].   I spent way to much time on chat getting the same answers that were not helpful (pointing me to different versions and settings).  I am done.  The hardware can be great... But the whole package sucks.   I don't have the time to dial it in.   

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    just a question. I just received my MP10 monoprice. but now it sticks to 4% every time i print. i used Dr. Vax start g-code. Does anyone know what the problem is. 

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    what sticks?

    4% of what?

    I don't understand.

  • Link to post
    Share on other sites

    Posted (edited) · Cura MP10 settings

    the printing stops after 5 minutes printing. all object i print he only print first layer and the stop 

    Edited by mtc2020
  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    Can you show what it looks like in PREVIEW mode (click that near the top center of screen) after you slice?  Does that also show the print stops after 4%?

     

    Please post a screen shot.

  • Link to post
    Share on other sites

    Posted (edited) · Cura MP10 settings

    I talked to someone yesterday who said they were using the default profile for the Creality CR-10 on their MP-10 with great results. Might be worth giving it a shot. I haven't yet tested that out myself though.

    Edited by BenBM1
  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    What Version of Cura do you use? My Problem is that the Cura profile doesnt has the Monoprice MP10 on the list.

     

    Thanks for soulutions

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    @SkyLorin as far as I can tell, no version of Cura has an  MP10 profile, despite what the instructions from Monoprice lead you to believe. I'd recommend using the printer settings for the Creality CR-10, they work on the MP10 without any modification (although I think I bumped up the print temp to 205)

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    https://www.monoprice.com/product?p_id=34438

     

    Right at the bottom of the page

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    I have found that Cura 4.0.0 for Windows is the only version that has MP10 support. For some reason they have removed it from all newer versions for Windows. While it says they support Mac, I've found that to be an inaccurate statement. I've tried using the Creality CR-10 profile with no success. Thankfully, I have a Windows laptop available or I would have sent this printer back. 

  • Link to post
    Share on other sites

    Posted · Cura MP10 settings

    I'm now using the Creality Ender-3 profile in Cura 4.7.1 with great success

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...