Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Lemoncluster

Cura 4.4.1 install on Ubuntu opens without menu items

Recommended Posts

Posted · Cura 4.4.1 install on Ubuntu opens without menu items

Hi, Another newbie question...  sorry... 

 

I have run the previous Cura version on my Ubuntu 18.04.4 system.    It has run fine for weeks but now loads and runs without any dialogue boxes being populated, that is, the menu items (all text) is blank.   The 3D frame is shown and I can rotate and zoom the box. Clicking randomly around the screen can open a dialogue box, but it is blank.          I have loaded the most recent Cura 4.4.1 which runs in exactly the same way...        The Ubuntu system is regularly updated, so I suspect that the problem came about in that way... I will ask for help in the Ubuntu forum, if i can get an understanding of what is missing.... anyone help?  

 

Regards,  Dave.   

Share this post


Link to post
Share on other sites
Posted · Cura 4.4.1 install on Ubuntu opens without menu items

I tried a (another) new install.  This time not on my desktop, but in a directory for executables within my home dir.   

There's an improvement!         It opens and runs as normal, but has the top right-hand part of the window blank.  If I click in the blank portion, i can roll down the menu there and even drag it to a different part of the screen.  It will slice and save..    Really odd...  ??        

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...