Jump to content
Ultimaker Community of 3D Printing Experts

Problems with printing stuff on Creality CR-10s


tuadru
 Share

Recommended Posts

Posted · Problems with printing stuff on Creality CR-10s

Hello everyone, 

I am new to 3d printing world and recently I assembled Creality cr-10s.

After a day of setting it up and adjusting bed and all those stuff I started my first print,

Found some small robot that was recommended in one of the videos I watched.

It takes approximately 20 minutes to print with my setup (posted in 3 pictures in the attachment).

First one printed legs and then for some weird reason it started retracting plastic from the nozzle and

pushing it backwards. I noticed that on one sport too much filament was ejected and that's probably the reason

it retracted plastic and continued to print in the air without any plastic.

Ive tried with different model as well but it happened even earlier (all 3 attempts in picture in the att., one almost finished but it stopped working at the very end).

My friend that uses same 3d printer for some time said he had a similar problem and that it was plastic quality issue,

he went to the store bought new plastic and it worked fine for him. Im using plastic that came with the printer.

Since I don't have any extra funds atm Im wondering if its really a plastic problem and can it be fixed somehow without using new/better plastic?

Current plastic Im using is 1.75mm PLA that says CCTREE gift on it.

 

1.png

2.png

3.png

4.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...