Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Cura Cannot start up

Recommended Posts

Posted · Cura Cannot start up

Hey Guys!

I have a really weird Issue with Cura.

I've used it for a long time now, and just built myself a new PC.

Immediately Installed Cura, started it up - and nothing...

After the splash screen I get a blank "Cura" window for 2 seconds before it closes completely.

I've tried uninstalling and installing all versions from 4.0 up to the 4.5 beta to no avail...

Every version ends up with the same result.. 


I've resulted to Running a VM With ubuntu and running Cura off of that - not terribly efficient lol.


Attached are my logs 🙂


Share this post

Link to post
Share on other sites
Posted · Cura Cannot start up

Hello @upsetShrimp,


I have experienced this issue (i.e., the blank Cura window and then the crash) myself, so I might be able to assist you. It seems to relate quite a lot with what the user of this issue was experiencing on his Windows 8 machine:



Feel free to check my responses there as well, but most probably the problem lies in the OpenGL Drivers of the Intel Graphics card (I assume you have one as well). What solves this issue is to go to Device Manager and manually remove the Intel HD Graphics adapter along with the driver software. After rebooting, Windows should find and install a driver version for the adapter (although maybe not the latest one). Then, Cura should load normally and without any issue.

This is a nice article that explains the steps you need to take to uninstall the adapter, in case you are not too familiar with the process:


If your problem still exists, please fill in the below information and most importantly send us a dump file (mentioned in question #3):


Question #1: Does the Cura splash screen appear? Is this behavior consistent?


Question #2: Does the Cura.exe process appear in the "Background Processes" list in the Windows Task Manager (Ctrl + Shift + Esc)?



Question #3: If the answer to question #2 above is 'Yes', please create a dump file from Task Manager. To do so:

  1. Locate the Cura.exe process in the "Background Processes" list;
  2. Right click on the process;
  3. Select "Create dump file";
  4. Once the dumping process has been completed, a window will appear that will display the path where the dump file has been saved to. Since it will be quite large, please compress it and send it to us. This will assist us in determining during which call the application actually halts.

Question #4: Does Cura start when using CuraCLI.exe, which is also in the installation folder (usually C:\Program Files\Ultimaker Cura 4.X)?

Question #5: Is the stderr.log file blank or does it contain some logs already? This logfile is located in %appdata%\cura (you can paste this path on Windows Explorer). In case the logfile is not blank please send it to us.

Question #6: Does Cura start when running in Compatibility mode (i.e., right click on the Cura.exe file → Properties → Compatibility tab → Check the "Run this program in compatibility mode for:" checkbox → Select Windows 8 from the dropdown list)?


Hope this helps and that uninstalling the adapter solves your issue.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...