Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5.0 removed all printers and profiles!


Recommended Posts

Posted (edited) · Cura 4.5.0 removed all printers and profiles!

I have a printer farm with 16 Ultimaker 2+ where I use Octoprint to connect my iMac to the printers. I just updated Cura from 4.4.1 to 4.5.0. But when I started Cura, all my printers were gone from the preset printers list, except the one I used last. I added all printers again, but when I closed Cura and started it again, all printers except the one I used last were gone again! 

 

Does anybody know what the problem is and how to fix it?

 

PS: When I add one of the printers, both O01U2+ and O01U2+ #2 is added to the list. 

Edited by Teknolab
  • Link to post
    Share on other sites
    • 4 weeks later...
    Posted · Cura 4.5.0 removed all printers and profiles!

    Just a small add-on. The profiles disappeared after I tried to load a new material. I selected PETG, and after installing the material was not tere. I modified an existing material and then discovered that the profiles were gone. I will try to re-install Cura.

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 removed all printers and profiles!

    I tried to re-install Cura, but the profiles are still not back. I did see another post complaining about lost profiles after changing the print head - something I did recently as well. Maybe that is the root cause??

    I am getting desperate. Where can I download the standard profiles??????

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 removed all printers and profiles!

    I just switched back from the AA print head (#2) to BB and somehow my profiles are back!! I just backup ed the data, so I can now safely switch print heads again!

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 removed all printers and profiles!

    Same with me, app got an update to 4.5.0 end when I started it next time - blank, all new settings. No profiles no printers, nothing.

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 removed all printers and profiles!

    So I just remembered about Time Machine on my Mac, that worked amazingly easy for me) I just restored this folder "User/Library/Application Support/Cura/"  all profiles and settings are back!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...