Jump to content
Teknolab

Cura 4.5.0 removed all printers and profiles!

Recommended Posts

Posted (edited) · Cura 4.5.0 removed all printers and profiles!

I have a printer farm with 16 Ultimaker 2+ where I use Octoprint to connect my iMac to the printers. I just updated Cura from 4.4.1 to 4.5.0. But when I started Cura, all my printers were gone from the preset printers list, except the one I used last. I added all printers again, but when I closed Cura and started it again, all printers except the one I used last were gone again! 

 

Does anybody know what the problem is and how to fix it?

 

PS: When I add one of the printers, both O01U2+ and O01U2+ #2 is added to the list. 

Edited by Teknolab

Share this post


Link to post
Share on other sites
Posted · Cura 4.5.0 removed all printers and profiles!

I lost mine too, for an Ultimaker 3X. Where can I download a profile file to import??

Share this post


Link to post
Share on other sites
Posted · Cura 4.5.0 removed all printers and profiles!

The same happened to me. I use one UM3 Where can I download the profiles??

Share this post


Link to post
Share on other sites
Posted · Cura 4.5.0 removed all printers and profiles!

Just a small add-on. The profiles disappeared after I tried to load a new material. I selected PETG, and after installing the material was not tere. I modified an existing material and then discovered that the profiles were gone. I will try to re-install Cura.

Share this post


Link to post
Share on other sites
Posted · Cura 4.5.0 removed all printers and profiles!

I tried to re-install Cura, but the profiles are still not back. I did see another post complaining about lost profiles after changing the print head - something I did recently as well. Maybe that is the root cause??

I am getting desperate. Where can I download the standard profiles??????

Share this post


Link to post
Share on other sites
Posted · Cura 4.5.0 removed all printers and profiles!

I just switched back from the AA print head (#2) to BB and somehow my profiles are back!! I just backup ed the data, so I can now safely switch print heads again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!