Jump to content
Ultimaker Community of 3D Printing Experts

Support not working on really small items since 4.0.0


Recommended Posts

Posted (edited) · Support not working on really small items since 4.0.0

I realise I'm probably the only one here who even tries to print really tiny tanks (1:600, under 1cm long), but it worked fine up until Cura 4.0.0. After that, there was a strange failure in the slicer trying to use supports. The support went so far, then just stopped, often at a demarcation line, like the bottom of the turret.. Now, this only seems to happen on really small models, but it did not happen on 4.0.0 and before slices.  Is there some setting I'm not using that affects this? Has anyone else seen the effect? It will work if I use tree Supports, but Tree Supports just don't support straight lines as well.

 

Screenshot attached - note that, without towers, there's just nothing at all under the gun barrels...

snap004.jpg

Edited by WulfC
  • Link to post
    Share on other sites
    Posted · Support not working on really small items since 4.0.0

    Excellent! Thank you, a setting I never knew existed, it certainly looks good in preview. I'll test it tomorrow.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...